aboutsummaryrefslogtreecommitdiff
path: root/science/py-mlpy/Makefile
diff options
context:
space:
mode:
authorMathieu Arnold <mat@FreeBSD.org>2016-04-01 14:25:16 +0000
committerMathieu Arnold <mat@FreeBSD.org>2016-04-01 14:25:16 +0000
commit597afc47baba19000afd8ec4880a2c47975b0367 (patch)
treeeb9a806366343ecfc3a5146e70b637f09d4e62c7 /science/py-mlpy/Makefile
parent8d6597e0bb9591c40fc6d0c6e2159fca51178d56 (diff)
downloadports-597afc47baba19000afd8ec4880a2c47975b0367.tar.gz
ports-597afc47baba19000afd8ec4880a2c47975b0367.zip
Notes
Diffstat (limited to 'science/py-mlpy/Makefile')
-rw-r--r--science/py-mlpy/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/science/py-mlpy/Makefile b/science/py-mlpy/Makefile
index 3743998c6181..dc362ead1933 100644
--- a/science/py-mlpy/Makefile
+++ b/science/py-mlpy/Makefile
@@ -14,9 +14,9 @@ COMMENT= High performance Python package for predictive modeling
LICENSE= GPLv3
BUILD_DEPENDS= ${PYNUMPY} \
- cython>0:${PORTSDIR}/lang/cython
+ cython>0:lang/cython
RUN_DEPENDS:= ${BUILD_DEPENDS}
-LIB_DEPENDS= libgsl.so:${PORTSDIR}/math/gsl
+LIB_DEPENDS= libgsl.so:math/gsl
USE_LDCONFIG= yes
CFLAGS+= -I${LOCALBASE}/include -I${PYTHON_SITELIBDIR}/numpy/core