aboutsummaryrefslogtreecommitdiff
path: root/science/py-scimath
diff options
context:
space:
mode:
authorMathieu Arnold <mat@FreeBSD.org>2018-06-20 17:05:41 +0000
committerMathieu Arnold <mat@FreeBSD.org>2018-06-20 17:05:41 +0000
commit4376dbbb58dab5a7bf7a8240ca39b562de78343b (patch)
tree8997a738fc5162cf5f1383dd3c61c0423454979b /science/py-scimath
parent6cb7ca00bb0a9a3aa67008824300ee8d16203a1b (diff)
downloadports-4376dbbb58dab5a7bf7a8240ca39b562de78343b.tar.gz
ports-4376dbbb58dab5a7bf7a8240ca39b562de78343b.zip
Use PY_FLAVOR for dependencies.
FLAVOR is the current port's flavor, it should not be used outside of this scope. Sponsored by: Absolight
Notes
Notes: svn path=/head/; revision=472884
Diffstat (limited to 'science/py-scimath')
-rw-r--r--science/py-scimath/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/science/py-scimath/Makefile b/science/py-scimath/Makefile
index b4c54121c409..7ecb1aafbd59 100644
--- a/science/py-scimath/Makefile
+++ b/science/py-scimath/Makefile
@@ -14,8 +14,8 @@ COMMENT= Scientific and Mathematical calculations
LICENSE= BSD3CLAUSE LGPL3
LICENSE_COMB= dual
-BUILD_DEPENDS= ${PYTHON_PKGNAMEPREFIX}traits>=3.6.0:devel/py-traits@${FLAVOR} \
- ${PYTHON_PKGNAMEPREFIX}numpy>=0:math/py-numpy@${FLAVOR}
+BUILD_DEPENDS= ${PYTHON_PKGNAMEPREFIX}traits>=3.6.0:devel/py-traits@${PY_FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}numpy>=0:math/py-numpy@${PY_FLAVOR}
RUN_DEPENDS:= ${BUILD_DEPENDS}
USES= python:2.7