aboutsummaryrefslogtreecommitdiff
path: root/science/py-scipy
diff options
context:
space:
mode:
authorBaptiste Daroussin <bapt@FreeBSD.org>2017-12-20 15:25:16 +0000
committerBaptiste Daroussin <bapt@FreeBSD.org>2017-12-20 15:25:16 +0000
commit4ce271099df130ae87fa19b50e2122749fa8b469 (patch)
tree7dc551494b4bd6c87f3c3fbf6869a212dfb53646 /science/py-scipy
parent0379ab350a16a39010b39b4149ad75f40c832371 (diff)
downloadports-4ce271099df130ae87fa19b50e2122749fa8b469.tar.gz
ports-4ce271099df130ae87fa19b50e2122749fa8b469.zip
Remove dependency on swig
I can't find any direct call to the swig binary in the code meaning having swig as a run time dependency should not be a requirement
Notes
Notes: svn path=/head/; revision=456834
Diffstat (limited to 'science/py-scipy')
-rw-r--r--science/py-scipy/Makefile5
1 files changed, 2 insertions, 3 deletions
diff --git a/science/py-scipy/Makefile b/science/py-scipy/Makefile
index 8c2d7fe381b4..22f457561efa 100644
--- a/science/py-scipy/Makefile
+++ b/science/py-scipy/Makefile
@@ -3,7 +3,7 @@
PORTNAME= scipy
PORTVERSION= 0.19.0
-PORTREVISION= 3
+PORTREVISION= 4
CATEGORIES= science python
MASTER_SITES= http://docs.scipy.org/doc/${DISTNAME}/:doc \
CHEESESHOP:source \
@@ -20,8 +20,7 @@ LICENSE= BSD3CLAUSE
LICENSE_FILE= ${WRKSRC}/LICENSE.txt
BUILD_DEPENDS= ${PYNUMPY}
-RUN_DEPENDS= ${PYNUMPY} \
- swig:devel/swig13
+RUN_DEPENDS= ${PYNUMPY}
USES= fortran python zip
USE_PYTHON= autoplist concurrent distutils