aboutsummaryrefslogtreecommitdiff
path: root/science
diff options
context:
space:
mode:
authorSunpoet Po-Chuan Hsieh <sunpoet@FreeBSD.org>2019-08-09 18:34:46 +0000
committerSunpoet Po-Chuan Hsieh <sunpoet@FreeBSD.org>2019-08-09 18:34:46 +0000
commit34c8ee34fcdb2f280876a85fd02b220560dbb9a2 (patch)
treecd91dca80b2978e87a03c3ad43b5a7256e47728c /science
parentc7b1952391bcf6dbefe221fe47be1648f62c1a92 (diff)
Notes
Diffstat (limited to 'science')
-rw-r--r--science/py-chainer-chemistry/Makefile2
-rw-r--r--science/py-chainer/Makefile2
-rw-r--r--science/py-onnx/Makefile2
3 files changed, 3 insertions, 3 deletions
diff --git a/science/py-chainer-chemistry/Makefile b/science/py-chainer-chemistry/Makefile
index 6255c7c1c8f7..a8687c0814e8 100644
--- a/science/py-chainer-chemistry/Makefile
+++ b/science/py-chainer-chemistry/Makefile
@@ -20,7 +20,7 @@ RUN_DEPENDS= ${PYNUMPY} \
${PYTHON_PKGNAMEPREFIX}scikit-learn>0:science/py-scikit-learn@${PY_FLAVOR} \
${PYTHON_PKGNAMEPREFIX}tqdm>0:misc/py-tqdm@${PY_FLAVOR}
-USES= python:-3.6
+USES= python
USE_PYTHON= distutils autoplist
NO_ARCH= yes
diff --git a/science/py-chainer/Makefile b/science/py-chainer/Makefile
index 31f4a0aaefd4..490416db6e4c 100644
--- a/science/py-chainer/Makefile
+++ b/science/py-chainer/Makefile
@@ -18,7 +18,7 @@ RUN_DEPENDS= ${PYNUMPY} \
${PY_TYPING} \
${PYTHON_PKGNAMEPREFIX}typing-extensions>0:devel/py-typing-extensions@${PY_FLAVOR}
-USES= python:-3.6
+USES= python
USE_PYTHON= distutils autoplist
NO_ARCH= yes
diff --git a/science/py-onnx/Makefile b/science/py-onnx/Makefile
index f1d65a3b6e84..acb7d1b82715 100644
--- a/science/py-onnx/Makefile
+++ b/science/py-onnx/Makefile
@@ -21,7 +21,7 @@ RUN_DEPENDS= ${PYNUMPY} \
${PY_TYPING} \
${PYTHON_PKGNAMEPREFIX}typing-extensions>0:devel/py-typing-extensions@${PY_FLAVOR}
-USES= python:-3.6
+USES= python
USE_PYTHON= distutils concurrent autoplist
BINARY_ALIAS= python=${PYTHON_CMD}