aboutsummaryrefslogtreecommitdiff
path: root/security/Makefile
diff options
context:
space:
mode:
authorErwin Lansing <erwin@FreeBSD.org>2006-07-14 15:45:24 +0000
committerErwin Lansing <erwin@FreeBSD.org>2006-07-14 15:45:24 +0000
commit63b87c5058559bd227354c5919750aee9b2abb8e (patch)
tree3590a46cf7e6da80fa59918a77d130f6355955cb /security/Makefile
parent46f888e6af487d5e0b00ff230d03082ae8e1f515 (diff)
downloadports-63b87c5058559bd227354c5919750aee9b2abb8e.tar.gz
ports-63b87c5058559bd227354c5919750aee9b2abb8e.zip
This is a pure perl implementation of the new AES Rijndael. You want
to use Crypt::Rijndael where available. This implementation is really slow, but I am working on it. WWW: http://search.cpan.org/dist/Crypt-Rijndael_PP/ PR: ports/100262 Submitted by: Gea-Suan Lin <gslin at gslin.org>
Notes
Notes: svn path=/head/; revision=167801
Diffstat (limited to 'security/Makefile')
-rw-r--r--security/Makefile1
1 files changed, 1 insertions, 0 deletions
diff --git a/security/Makefile b/security/Makefile
index e243fa5825b4..e0def2a35aa2 100644
--- a/security/Makefile
+++ b/security/Makefile
@@ -368,6 +368,7 @@
SUBDIR += p5-Crypt-RandPasswd
SUBDIR += p5-Crypt-Random
SUBDIR += p5-Crypt-Rijndael
+ SUBDIR += p5-Crypt-Rijndael_PP
SUBDIR += p5-Crypt-SKey
SUBDIR += p5-Crypt-SSLeay
SUBDIR += p5-Crypt-Salt