aboutsummaryrefslogtreecommitdiff
path: root/security/apg
diff options
context:
space:
mode:
authorMatthew Seaman <matthew@FreeBSD.org>2015-05-16 09:30:34 +0000
committerMatthew Seaman <matthew@FreeBSD.org>2015-05-16 09:30:34 +0000
commitd6c4db6372b1ff7cdb3416dc8baed34d054de1a1 (patch)
treebefdfd2293e16fd4defd4fa99dd11b93dd9e3ae8 /security/apg
parentf3beb5936b5a5fb8fc1355780a20b0be1cd46e4c (diff)
downloadports-d6c4db6372b1ff7cdb3416dc8baed34d054de1a1.tar.gz
ports-d6c4db6372b1ff7cdb3416dc8baed34d054de1a1.zip
- Fix an error in apg(1) and apgd(8) man pages
- Regenerate patches Submitted by: jgh
Notes
Notes: svn path=/head/; revision=386507
Diffstat (limited to 'security/apg')
-rw-r--r--security/apg/Makefile2
-rw-r--r--security/apg/files/patch-Makefile11
-rw-r--r--security/apg/files/patch-apg.c7
-rw-r--r--security/apg/files/patch-doc_man_apg.116
-rw-r--r--security/apg/files/patch-doc_man_apgd.816
5 files changed, 29 insertions, 23 deletions
diff --git a/security/apg/Makefile b/security/apg/Makefile
index 2d17068cf3ba..3f1d532d1cf4 100644
--- a/security/apg/Makefile
+++ b/security/apg/Makefile
@@ -3,7 +3,7 @@
PORTNAME= apg
PORTVERSION= 2.3.0b
-PORTREVISION= 3
+PORTREVISION= 4
CATEGORIES= security
MASTER_SITES= http://www.adel.nursat.kz/apg/download/
diff --git a/security/apg/files/patch-Makefile b/security/apg/files/patch-Makefile
index e80ba5050086..c10419e6966f 100644
--- a/security/apg/files/patch-Makefile
+++ b/security/apg/files/patch-Makefile
@@ -1,9 +1,6 @@
-
-$FreeBSD$
-
---- Makefile.orig
+--- Makefile.orig 2003-08-07 15:40:39 UTC
+++ Makefile
-@@ -44,10 +44,12 @@
+@@ -44,10 +44,12 @@ APG_CLIBS += -lcrypt
# If you want to use cracklib for password quality check then you
# must uncomment the folowing 4 lines (you must not do this for WIN32)
#
@@ -20,7 +17,7 @@ $FreeBSD$
##################################################################
# Support for ANSI X9.17/SHA1 PRNG
-@@ -60,12 +62,12 @@
+@@ -60,12 +62,12 @@ APG_CLIBS += -lcrypt
##################################################################
# You can modify CC variable if you have compiler other than GCC
# But the code was designed and tested with GCC
@@ -35,7 +32,7 @@ $FreeBSD$
####################################################################
# If you plan to install APG daemon you should look at lines below #
-@@ -135,7 +137,7 @@
+@@ -135,7 +137,7 @@ apgd:
${CC} ${CFLAGS} -DCLISERV ${CLISERV_OPTIONS} -o ${CS_PROGNAME} ${SOURCES} ${APG_CS_CLIBS}
apgbfm:
diff --git a/security/apg/files/patch-apg.c b/security/apg/files/patch-apg.c
index ec6808494945..c49bbbd44615 100644
--- a/security/apg/files/patch-apg.c
+++ b/security/apg/files/patch-apg.c
@@ -1,9 +1,6 @@
-
-$FreeBSD$
-
---- apg.c.orig
+--- apg.c.orig 2003-08-07 15:40:39 UTC
+++ apg.c
-@@ -709,7 +709,7 @@
+@@ -709,7 +709,7 @@ print_help (void)
*/
char * crypt_passstring (const char *p)
{
diff --git a/security/apg/files/patch-doc_man_apg.1 b/security/apg/files/patch-doc_man_apg.1
index 3a76f8b2cb38..52edd760e0b9 100644
--- a/security/apg/files/patch-doc_man_apg.1
+++ b/security/apg/files/patch-doc_man_apg.1
@@ -1,9 +1,15 @@
-
-$FreeBSD$
-
---- doc/man/apg.1.orig
+--- doc/man/apg.1.orig 2003-08-07 15:40:39 UTC
+++ doc/man/apg.1
-@@ -233,7 +233,7 @@
+@@ -151,7 +151,7 @@ length.
+ .PP
+ .B Note:
+ .br
+-Usage of L, M, N, C will slow down password generation process.
++Usage of L, S, N, C will slow down password generation process.
+ .PP
+ .B Examples:
+ .br
+@@ -233,7 +233,7 @@ print generated passwords and crypted pa
quiet mode (do not print warnings)
.TP
.B -l
diff --git a/security/apg/files/patch-doc_man_apgd.8 b/security/apg/files/patch-doc_man_apgd.8
index 2e054e3f3d72..14efe1ff1133 100644
--- a/security/apg/files/patch-doc_man_apgd.8
+++ b/security/apg/files/patch-doc_man_apgd.8
@@ -1,9 +1,15 @@
-
-$FreeBSD$
-
---- doc/man/apgd.8.orig
+--- doc/man/apgd.8.orig 2003-08-07 15:40:39 UTC
+++ doc/man/apgd.8
-@@ -248,7 +248,7 @@
+@@ -187,7 +187,7 @@ length.
+ .PP
+ .B Note:
+ .br
+-Usage of L, M, N, C will slow down password generation process.
++Usage of L, S, N, C will slow down password generation process.
+ .PP
+ .B Examples:
+ .br
+@@ -248,7 +248,7 @@ This option is active only if \fB-b\fP o
.SS "Password output options"
.TP
.B -l