aboutsummaryrefslogtreecommitdiff
path: root/security/gsasl/Makefile
diff options
context:
space:
mode:
authorJohan van Selst <johans@FreeBSD.org>2011-02-25 14:06:15 +0000
committerJohan van Selst <johans@FreeBSD.org>2011-02-25 14:06:15 +0000
commit8a43efc26630294d4946196400d2980f0aa94327 (patch)
treeb577b920a9a835f56ea5dbb1f749e51cd8c93f81 /security/gsasl/Makefile
parent81da014c29e6782d01a26a254625cbc4fb1b18bd (diff)
downloadports-8a43efc26630294d4946196400d2980f0aa94327.tar.gz
ports-8a43efc26630294d4946196400d2980f0aa94327.zip
Notes
Diffstat (limited to 'security/gsasl/Makefile')
-rw-r--r--security/gsasl/Makefile13
1 files changed, 6 insertions, 7 deletions
diff --git a/security/gsasl/Makefile b/security/gsasl/Makefile
index d6b32be8c4d1..da1437f8af40 100644
--- a/security/gsasl/Makefile
+++ b/security/gsasl/Makefile
@@ -7,13 +7,12 @@
#
PORTNAME= gsasl
-PORTVERSION= 1.4.0
-PORTREVISION= 2
+PORTVERSION= 1.6.0
CATEGORIES= security
MASTER_SITES= ${MASTER_SITE_GNU}
MASTER_SITE_SUBDIR= ${PORTNAME}
-MAINTAINER= ports@FreeBSD.org
+MAINTAINER= johans@FreeBSD.org
COMMENT= GNU SASL Library
LIB_DEPENDS= idn.16:${PORTSDIR}/dns/libidn \
@@ -23,7 +22,7 @@ LIB_DEPENDS= idn.16:${PORTSDIR}/dns/libidn \
USE_GNOME= gnomehack gnometarget pkgconfig
USE_PERL5_BUILD= yes
GNU_CONFIGURE= yes
-CONFIGURE_ENV= CPPFLAGS="${CPPFLAGS}" LDFLAGS="${LDFLAGS}"
+CONFIGURE_ENV= LDFLAGS="${LDFLAGS}"
USE_LDCONFIG= yes
INFO= gsasl
@@ -36,14 +35,14 @@ USE_GETTEXT= yes
PLIST_SUB+= NLS=""
.endif
-CPPFLAGS= -I${LOCALBASE}/include
-LDFLAGS= -L${LOCALBASE}/lib
+CPPFLAGS= -I/usr/include -I${LOCALBASE}/include
+LDFLAGS= -L/usr/lib -L${LOCALBASE}/lib
post-patch:
.for file in \
lib/po/LINGUAS \
po/LINGUAS
- @${REINPLACE_CMD} -e '1,2d' ${WRKSRC}/${file}
+ @${REINPLACE_CMD} -e '/^en@/d' ${WRKSRC}/${file}
.endfor
.include <bsd.port.pre.mk>