aboutsummaryrefslogtreecommitdiff
path: root/security/hs-cipher-blowfish/Makefile
diff options
context:
space:
mode:
authorGabor Pali <pgj@FreeBSD.org>2014-08-10 22:34:50 +0000
committerGabor Pali <pgj@FreeBSD.org>2014-08-10 22:34:50 +0000
commitcc555442337c7591ab5c3fd19ad8e3e185a256b0 (patch)
treea6a0dfa4f440949889fc7b609c83f74555f6894e /security/hs-cipher-blowfish/Makefile
parent5e492199d1e024a681c6d21087c8d948cb3b7bc3 (diff)
Notes
Diffstat (limited to 'security/hs-cipher-blowfish/Makefile')
-rw-r--r--security/hs-cipher-blowfish/Makefile16
1 files changed, 16 insertions, 0 deletions
diff --git a/security/hs-cipher-blowfish/Makefile b/security/hs-cipher-blowfish/Makefile
new file mode 100644
index 000000000000..768c5decd91c
--- /dev/null
+++ b/security/hs-cipher-blowfish/Makefile
@@ -0,0 +1,16 @@
+# $FreeBSD$
+
+PORTNAME= cipher-blowfish
+PORTVERSION= 0.0.3
+CATEGORIES= security haskell
+
+MAINTAINER= haskell@FreeBSD.org
+COMMENT= Blowfish cipher
+
+LICENSE= BSD3CLAUSE
+
+USE_CABAL= byteable crypto-cipher-types>=0.0.3 securemem>=0.1.2 \
+ vector
+
+.include "${.CURDIR}/../../lang/ghc/bsd.cabal.mk"
+.include <bsd.port.mk>