aboutsummaryrefslogtreecommitdiff
path: root/security/libpwstor
diff options
context:
space:
mode:
authorJimmy Olgeni <olgeni@FreeBSD.org>2014-06-08 19:51:27 +0000
committerJimmy Olgeni <olgeni@FreeBSD.org>2014-06-08 19:51:27 +0000
commit55dc0f983aadef274380ef51058802f94a995d7e (patch)
tree0ad23c2fc638bccd76a5e7adf6ab2f1e78be6ddb /security/libpwstor
parent0f9366f9540135d821fe5b190c32ad41f65eee57 (diff)
downloadports-55dc0f983aadef274380ef51058802f94a995d7e.tar.gz
ports-55dc0f983aadef274380ef51058802f94a995d7e.zip
Remove all space characters from Makefile assignments.
No functional changes included. CR: D193 (except math/sedumi) Approved by: portmgr (bapt)
Notes
Notes: svn path=/head/; revision=357070
Diffstat (limited to 'security/libpwstor')
-rw-r--r--security/libpwstor/Makefile20
1 files changed, 10 insertions, 10 deletions
diff --git a/security/libpwstor/Makefile b/security/libpwstor/Makefile
index 44bd4ae76f65..7bef0070b3d2 100644
--- a/security/libpwstor/Makefile
+++ b/security/libpwstor/Makefile
@@ -1,17 +1,17 @@
# Created by: Matt Harris <mattdharris@users.sourceforge.net>
# $FreeBSD$
-PORTNAME= libpwstor
-PORTVERSION= 0.1
-CATEGORIES= security devel
-MASTER_SITES= SF/kageki/${PORTNAME}/${PORTNAME}-${PORTVERSION}
+PORTNAME= libpwstor
+PORTVERSION= 0.1
+CATEGORIES= security devel
+MASTER_SITES= SF/kageki/${PORTNAME}/${PORTNAME}-${PORTVERSION}
-MAINTAINER= ports@FreeBSD.org
-COMMENT= Password storage library for C programmers
+MAINTAINER= ports@FreeBSD.org
+COMMENT= Password storage library for C programmers
-USE_BZIP2= yes
-USE_LDCONFIG= yes
-GNU_CONFIGURE= yes
+USE_BZIP2= yes
+USE_LDCONFIG= yes
+GNU_CONFIGURE= yes
PLIST_FILES= bin/pwtool \
include/pwstor.h \
@@ -43,7 +43,7 @@ CFLAGS+= -fPIC -DPIC
.endif
.if defined(WITH_DEBUG)
-CONFIGURE_ARGS+= --enable-debug
+CONFIGURE_ARGS+=--enable-debug
.endif
.include <bsd.port.post.mk>