aboutsummaryrefslogtreecommitdiff
path: root/security/log2timeline
diff options
context:
space:
mode:
authorMathieu Arnold <mat@FreeBSD.org>2016-04-01 14:25:16 +0000
committerMathieu Arnold <mat@FreeBSD.org>2016-04-01 14:25:16 +0000
commit597afc47baba19000afd8ec4880a2c47975b0367 (patch)
treeeb9a806366343ecfc3a5146e70b637f09d4e62c7 /security/log2timeline
parent8d6597e0bb9591c40fc6d0c6e2159fca51178d56 (diff)
downloadports-597afc47baba19000afd8ec4880a2c47975b0367.tar.gz
ports-597afc47baba19000afd8ec4880a2c47975b0367.zip
Notes
Diffstat (limited to 'security/log2timeline')
-rw-r--r--security/log2timeline/Makefile44
1 files changed, 22 insertions, 22 deletions
diff --git a/security/log2timeline/Makefile b/security/log2timeline/Makefile
index ad437a51ce25..499da8899d4b 100644
--- a/security/log2timeline/Makefile
+++ b/security/log2timeline/Makefile
@@ -14,28 +14,28 @@ COMMENT= Log file parser for computer forensic investigations
LICENSE= GPLv3
LICENSE_FILE= ${WRKSRC}/LICENSE
-BUILD_DEPENDS= p5-Archive-Zip>=0:${PORTSDIR}/archivers/p5-Archive-Zip \
- p5-JSON-XS>=0:${PORTSDIR}/converters/p5-JSON-XS \
- p5-DBD-SQLite>=0:${PORTSDIR}/databases/p5-DBD-SQLite \
- p5-DBI>=0:${PORTSDIR}/databases/p5-DBI \
- p5-Carp-Assert>=0:${PORTSDIR}/devel/p5-Carp-Assert \
- p5-Data-Hexify>=0:${PORTSDIR}/devel/p5-Data-Hexify \
- p5-Date-Manip>=0:${PORTSDIR}/devel/p5-Date-Manip \
- p5-DateTime>=0:${PORTSDIR}/devel/p5-DateTime \
- p5-DateTime-Format-Strptime>=0:${PORTSDIR}/devel/p5-DateTime-Format-Strptime \
- p5-DateTime-TimeZone>=0:${PORTSDIR}/devel/p5-DateTime-TimeZone \
- p5-Params-Validate>=0:${PORTSDIR}/devel/p5-Params-Validate \
- p5-Mac-PropertyList>=0:${PORTSDIR}/devel/p5-Mac-PropertyList \
- p5-Parse-Win32Registry>=0:${PORTSDIR}/devel/p5-Parse-Win32Registry \
- p5-Image-ExifTool>=0:${PORTSDIR}/graphics/p5-Image-ExifTool \
- p5-Net-Pcap>=0:${PORTSDIR}/net/p5-Net-Pcap \
- p5-NetPacket>=0:${PORTSDIR}/net/p5-NetPacket \
- p5-Digest-CRC>=0:${PORTSDIR}/security/p5-Digest-CRC \
- p5-XML-LibXML>=0:${PORTSDIR}/textproc/p5-XML-LibXML \
- p5-File-Mork>=0:${PORTSDIR}/www/p5-File-Mork \
- p5-HTML-Parser>=0:${PORTSDIR}/www/p5-HTML-Parser \
- p5-HTML-Scrubber>=0:${PORTSDIR}/www/p5-HTML-Scrubber \
- p5-libwww>=0:${PORTSDIR}/www/p5-libwww
+BUILD_DEPENDS= p5-Archive-Zip>=0:archivers/p5-Archive-Zip \
+ p5-JSON-XS>=0:converters/p5-JSON-XS \
+ p5-DBD-SQLite>=0:databases/p5-DBD-SQLite \
+ p5-DBI>=0:databases/p5-DBI \
+ p5-Carp-Assert>=0:devel/p5-Carp-Assert \
+ p5-Data-Hexify>=0:devel/p5-Data-Hexify \
+ p5-Date-Manip>=0:devel/p5-Date-Manip \
+ p5-DateTime>=0:devel/p5-DateTime \
+ p5-DateTime-Format-Strptime>=0:devel/p5-DateTime-Format-Strptime \
+ p5-DateTime-TimeZone>=0:devel/p5-DateTime-TimeZone \
+ p5-Params-Validate>=0:devel/p5-Params-Validate \
+ p5-Mac-PropertyList>=0:devel/p5-Mac-PropertyList \
+ p5-Parse-Win32Registry>=0:devel/p5-Parse-Win32Registry \
+ p5-Image-ExifTool>=0:graphics/p5-Image-ExifTool \
+ p5-Net-Pcap>=0:net/p5-Net-Pcap \
+ p5-NetPacket>=0:net/p5-NetPacket \
+ p5-Digest-CRC>=0:security/p5-Digest-CRC \
+ p5-XML-LibXML>=0:textproc/p5-XML-LibXML \
+ p5-File-Mork>=0:www/p5-File-Mork \
+ p5-HTML-Parser>=0:www/p5-HTML-Parser \
+ p5-HTML-Scrubber>=0:www/p5-HTML-Scrubber \
+ p5-libwww>=0:www/p5-libwww
RUN_DEPENDS:= ${BUILD_DEPENDS}
USES= perl5 tar:tgz