aboutsummaryrefslogtreecommitdiff
path: root/security/mussh
diff options
context:
space:
mode:
authorVanilla I. Shu <vanilla@FreeBSD.org>2014-06-11 03:19:26 +0000
committerVanilla I. Shu <vanilla@FreeBSD.org>2014-06-11 03:19:26 +0000
commitf2008212b06fc0faaaf89af963c6581a06206488 (patch)
tree989364fc07f2171e3931cda1e9c10bbb100f62da /security/mussh
parent05a90dc274277db936cc59a518bf1a38de207712 (diff)
downloadports-f2008212b06fc0faaaf89af963c6581a06206488.tar.gz
ports-f2008212b06fc0faaaf89af963c6581a06206488.zip
stagify.
Notes
Notes: svn path=/head/; revision=357410
Diffstat (limited to 'security/mussh')
-rw-r--r--security/mussh/Makefile9
1 files changed, 4 insertions, 5 deletions
diff --git a/security/mussh/Makefile b/security/mussh/Makefile
index ed8076be8f92..bdbcaecc79d5 100644
--- a/security/mussh/Makefile
+++ b/security/mussh/Makefile
@@ -17,19 +17,18 @@ PORTDOCS= BUGS CHANGES EXAMPLES README
PLIST_FILES= bin/mussh
WRKSRC= ${WRKDIR}/${PORTNAME}
-NO_STAGE= yes
post-patch:
@${REINPLACE_CMD} -e "s,^#!/bin/bash,#!/usr/bin/env bash,g" \
-e "s,seq 1 ,jot 1 ,g" \
${WRKSRC}/${PORTNAME}
do-install:
- @${MKDIR} ${PREFIX}/bin
- ${INSTALL_SCRIPT} ${WRKSRC}/${PORTNAME} ${PREFIX}/bin/${PORTNAME}
+ @${MKDIR} ${STAGEDIR}${PREFIX}/bin
+ ${INSTALL_SCRIPT} ${WRKSRC}/${PORTNAME} ${STAGEDIR}${PREFIX}/bin/${PORTNAME}
.if !defined(NOPORTDOCS)
- @${MKDIR} ${DOCSDIR}
+ @${MKDIR} ${STAGEDIR}${DOCSDIR}
.for f in ${PORTDOCS}
- ${INSTALL_DATA} ${WRKSRC}/${f} ${DOCSDIR}
+ ${INSTALL_DATA} ${WRKSRC}/${f} ${STAGEDIR}${DOCSDIR}
.endfor
.endif