aboutsummaryrefslogtreecommitdiff
path: root/security/openscep/Makefile
diff options
context:
space:
mode:
authorGerald Pfeifer <gerald@FreeBSD.org>2011-01-15 23:31:06 +0000
committerGerald Pfeifer <gerald@FreeBSD.org>2011-01-15 23:31:06 +0000
commit0d955bb4865f2048a575d5234f118a4d03394ec9 (patch)
treec8c93b7f2ad53529eef9e13fa2d14c7814a8fed2 /security/openscep/Makefile
parent44b9298c5f7cee1422fc2fb552dc97d05dc2efc8 (diff)
downloadports-0d955bb4865f2048a575d5234f118a4d03394ec9.tar.gz
ports-0d955bb4865f2048a575d5234f118a4d03394ec9.zip
Fix whitespace in Makefile. Add USE_LDCONFIG.
Reported by: portlint Feature safe: yes
Notes
Notes: svn path=/head/; revision=267869
Diffstat (limited to 'security/openscep/Makefile')
-rw-r--r--security/openscep/Makefile3
1 files changed, 2 insertions, 1 deletions
diff --git a/security/openscep/Makefile b/security/openscep/Makefile
index 26f695be5953..5033beea6a67 100644
--- a/security/openscep/Makefile
+++ b/security/openscep/Makefile
@@ -14,7 +14,7 @@ MASTER_SITES= http://openscep.othello.ch/download/
MAINTAINER= ports@FreeBSD.org
COMMENT= Open source scep server
-MAKE_JOBS_SAFE= yes
+MAKE_JOBS_SAFE= yes
USE_AUTOTOOLS= libtool
USE_OPENSSL= yes
@@ -22,6 +22,7 @@ USE_OPENLDAP= yes
USE_APACHE= 1.3+
GNU_CONFIGURE= yes
USE_GMAKE= yes
+USE_LDCONFIG= yes
CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
LIBS="-L${LOCALBASE}/lib"