aboutsummaryrefslogtreecommitdiff
path: root/security/outguess
diff options
context:
space:
mode:
authorAkinori MUSHA <knu@FreeBSD.org>2002-01-29 11:58:52 +0000
committerAkinori MUSHA <knu@FreeBSD.org>2002-01-29 11:58:52 +0000
commit77f6c01ede076821a0791ed785bded77734e07d9 (patch)
tree32f6b967d4af1824b6eee01059853d1ba5d523d0 /security/outguess
parent897d06aa9731645e0a7fa7c315028dcdbfa3c798 (diff)
downloadports-77f6c01ede076821a0791ed785bded77734e07d9.tar.gz
ports-77f6c01ede076821a0791ed785bded77734e07d9.zip
Use ${ECHO_CMD} instead of ${ECHO} where you mean the echo command;
the ECHO macro is set to "echo" by default, but it is set to "true" if make(1) is invoked with the -s option while ECHO_CMD is always set to the echo command.
Notes
Notes: svn path=/head/; revision=53959
Diffstat (limited to 'security/outguess')
-rw-r--r--security/outguess/Makefile10
1 files changed, 5 insertions, 5 deletions
diff --git a/security/outguess/Makefile b/security/outguess/Makefile
index 6446a7cd707e..e3bbdb1618ee 100644
--- a/security/outguess/Makefile
+++ b/security/outguess/Makefile
@@ -27,14 +27,14 @@ PLIST= ${WRKDIR}/pkg-plist
WRKSRC= ${WRKDIR}/outguess
pre-install:
- ${ECHO} bin/extract > ${PLIST}
- ${ECHO} bin/outguess >> ${PLIST}
-# ${ECHO} bin/histogram >> ${PLIST}
+ ${ECHO_CMD} bin/extract > ${PLIST}
+ ${ECHO_CMD} bin/outguess >> ${PLIST}
+# ${ECHO_CMD} bin/histogram >> ${PLIST}
.if !defined(NOPORTDOCS)
.for i in ${DOCS}
- ${ECHO} ${DOCDIR}/${i} >> ${PLIST}
+ ${ECHO_CMD} ${DOCDIR}/${i} >> ${PLIST}
.endfor
- ${ECHO} @dirrm ${DOCDIR} >> ${PLIST}
+ ${ECHO_CMD} @dirrm ${DOCDIR} >> ${PLIST}
.endif
do-install: