aboutsummaryrefslogtreecommitdiff
path: root/security/p5-PGP-Sign
diff options
context:
space:
mode:
authorEdwin Groothuis <edwin@FreeBSD.org>2003-09-27 01:01:08 +0000
committerEdwin Groothuis <edwin@FreeBSD.org>2003-09-27 01:01:08 +0000
commitf07f504808239f4dd6005f79bb145e49b4947c11 (patch)
tree7811629449e2414bae88ea387269ba55abd90884 /security/p5-PGP-Sign
parenta58129d3de9c98ef3845e22d350633da5e5e4a75 (diff)
downloadports-f07f504808239f4dd6005f79bb145e49b4947c11.tar.gz
ports-f07f504808239f4dd6005f79bb145e49b4947c11.zip
KATO mega patch
- ECHO -> ECHO_MSG For some ports: - pre-fetch -> pre-everything - ECHO -> ECHO_CMD PR: ports/56820-56858 Submitted by: KATO Tsuguru <tkato@prontomail.com>
Notes
Notes: svn path=/head/; revision=89492
Diffstat (limited to 'security/p5-PGP-Sign')
-rw-r--r--security/p5-PGP-Sign/Makefile10
1 files changed, 5 insertions, 5 deletions
diff --git a/security/p5-PGP-Sign/Makefile b/security/p5-PGP-Sign/Makefile
index e61dcf25265f..0e62136c8aa1 100644
--- a/security/p5-PGP-Sign/Makefile
+++ b/security/p5-PGP-Sign/Makefile
@@ -39,28 +39,28 @@ DEFAULTPGP= PGP2
RUN_DEPENDS= pgp:${PORTSDIR}/security/pgp
PGPSTYLE?= PGP2
.ifndef PGP
-PGP!= which pgp || ${ECHO} ${PREFIX}/bin/pgp
+PGP!= which pgp || ${ECHO_CMD} ${PREFIX}/bin/pgp
.endif
.elif (${DEFAULTPGP} == PGP5 )
RUN_DEPENDS= pgps:${PORTSDIR}/security/pgp5
PGPSTYLE?= PGP5
.ifndef PGPS
-PGPS!= which pgps || ${ECHO} ${PREFIX}/bin/pgps
+PGPS!= which pgps || ${ECHO_CMD} ${PREFIX}/bin/pgps
.endif
.ifndef PGPV
-PGPV!= which pgpv || ${ECHO} ${PREFIX}/bin/pgpv
+PGPV!= which pgpv || ${ECHO_CMD} ${PREFIX}/bin/pgpv
.endif
.elif (${DEFAULTPGP} == PGP6)
RUN_DEPENDS= pgp:${PORTSDIR}/security/pgp6
PGPSTYLE?= PGP6
.ifndef PGP
-PGP!= which pgp || ${ECHO} ${PREFIX}/bin/pgp
+PGP!= which pgp || ${ECHO_CMD} ${PREFIX}/bin/pgp
.endif
.elif (${DEFAULTPGP} == GPG)
RUN_DEPENDS= gpg:${PORTSDIR}/security/gnupg
PGPSTYLE?= GPG
.ifndef PGP
-PGP!= which gpg || ${ECHO} ${PREFIX}/bin/gpg
+PGP!= which gpg || ${ECHO_CMD} ${PREFIX}/bin/gpg
.endif
.else
.error Unsupported DEFAULTPGP value. See the Makefile for a list of acceptable values.