aboutsummaryrefslogtreecommitdiff
path: root/security/py-acme/Makefile
diff options
context:
space:
mode:
authorYasuhiro Kimura <yasu@FreeBSD.org>2022-07-18 19:27:20 +0000
committerYasuhiro Kimura <yasu@FreeBSD.org>2022-07-21 15:52:02 +0000
commit530a30bd0d4c34f6ce625f0255f4df4a66c8c181 (patch)
tree07729c302aee07d4d0d73154d1b97e3e529ec84e /security/py-acme/Makefile
parent36a45c69d79c56c609b6de1ac9ee42a3bf0f04a9 (diff)
downloadports-530a30bd0d4c34f6ce625f0255f4df4a66c8c181.tar.gz
ports-530a30bd0d4c34f6ce625f0255f4df4a66c8c181.zip
Diffstat (limited to 'security/py-acme/Makefile')
-rw-r--r--security/py-acme/Makefile8
1 files changed, 4 insertions, 4 deletions
diff --git a/security/py-acme/Makefile b/security/py-acme/Makefile
index 0865fffb01e7..3b87d3e9f1e0 100644
--- a/security/py-acme/Makefile
+++ b/security/py-acme/Makefile
@@ -11,11 +11,11 @@ COMMENT= ACME protocol implementation in Python
LICENSE= APACHE20
LICENSE_FILE= ${WRKSRC}/LICENSE.txt
-RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}cryptography>=1.2.3:security/py-cryptography@${PY_FLAVOR} \
- ${PYTHON_PKGNAMEPREFIX}josepy>=1.3.0:security/py-josepy@${PY_FLAVOR} \
- ${PYTHON_PKGNAMEPREFIX}openssl>=0.15.1:security/py-openssl@${PY_FLAVOR} \
+RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}cryptography>=2.5.0:security/py-cryptography@${PY_FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}josepy>=1.13.0:security/py-josepy@${PY_FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}openssl>=17.5.0:security/py-openssl@${PY_FLAVOR} \
${PYTHON_PKGNAMEPREFIX}pyrfc3339>0:devel/py-pyrfc3339@${PY_FLAVOR} \
- ${PYTHON_PKGNAMEPREFIX}pytz>2019.3,1:devel/py-pytz@${PY_FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}pytz>=2019.3,1:devel/py-pytz@${PY_FLAVOR} \
${PYTHON_PKGNAMEPREFIX}requests>=2.20.0:www/py-requests@${PY_FLAVOR} \
${PYTHON_PKGNAMEPREFIX}requests-toolbelt>=0.3.0:www/py-requests-toolbelt@${PY_FLAVOR}