aboutsummaryrefslogtreecommitdiff
path: root/security/py-mixbox
diff options
context:
space:
mode:
authorMathieu Arnold <mat@FreeBSD.org>2018-06-20 17:05:41 +0000
committerMathieu Arnold <mat@FreeBSD.org>2018-06-20 17:05:41 +0000
commit4376dbbb58dab5a7bf7a8240ca39b562de78343b (patch)
tree8997a738fc5162cf5f1383dd3c61c0423454979b /security/py-mixbox
parent6cb7ca00bb0a9a3aa67008824300ee8d16203a1b (diff)
downloadports-4376dbbb58dab5a7bf7a8240ca39b562de78343b.tar.gz
ports-4376dbbb58dab5a7bf7a8240ca39b562de78343b.zip
Use PY_FLAVOR for dependencies.
FLAVOR is the current port's flavor, it should not be used outside of this scope. Sponsored by: Absolight
Notes
Notes: svn path=/head/; revision=472884
Diffstat (limited to 'security/py-mixbox')
-rw-r--r--security/py-mixbox/Makefile8
1 files changed, 4 insertions, 4 deletions
diff --git a/security/py-mixbox/Makefile b/security/py-mixbox/Makefile
index 7720f24b7073..f75657461431 100644
--- a/security/py-mixbox/Makefile
+++ b/security/py-mixbox/Makefile
@@ -12,9 +12,9 @@ COMMENT= Utility library for cybox, maec, and stix
LICENSE= BSD3CLAUSE
-RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}dateutil>=0:devel/py-dateutil@${FLAVOR} \
- ${PYTHON_PKGNAMEPREFIX}lxml>=0:devel/py-lxml@${FLAVOR} \
- ${PYTHON_PKGNAMEPREFIX}ordered-set>=0:devel/py-ordered-set@${FLAVOR}
+RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}dateutil>=0:devel/py-dateutil@${PY_FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}lxml>=0:devel/py-lxml@${PY_FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}ordered-set>=0:devel/py-ordered-set@${PY_FLAVOR}
NO_ARCH= yes
USES= python
@@ -23,7 +23,7 @@ USE_PYTHON= distutils autoplist
.include <bsd.port.pre.mk>
.if ${PYTHON_REL} < 3400
-RUN_DEPENDS+= ${PYTHON_PKGNAMEPREFIX}weakrefmethod>=1.0.3:devel/py-weakrefmethod@${FLAVOR}
+RUN_DEPENDS+= ${PYTHON_PKGNAMEPREFIX}weakrefmethod>=1.0.3:devel/py-weakrefmethod@${PY_FLAVOR}
.endif
.include <bsd.port.post.mk>