aboutsummaryrefslogtreecommitdiff
path: root/security/py-txtorcon
diff options
context:
space:
mode:
authorMathieu Arnold <mat@FreeBSD.org>2018-06-20 17:05:41 +0000
committerMathieu Arnold <mat@FreeBSD.org>2018-06-20 17:05:41 +0000
commit4376dbbb58dab5a7bf7a8240ca39b562de78343b (patch)
tree8997a738fc5162cf5f1383dd3c61c0423454979b /security/py-txtorcon
parent6cb7ca00bb0a9a3aa67008824300ee8d16203a1b (diff)
downloadports-4376dbbb58dab5a7bf7a8240ca39b562de78343b.tar.gz
ports-4376dbbb58dab5a7bf7a8240ca39b562de78343b.zip
Use PY_FLAVOR for dependencies.
FLAVOR is the current port's flavor, it should not be used outside of this scope. Sponsored by: Absolight
Notes
Notes: svn path=/head/; revision=472884
Diffstat (limited to 'security/py-txtorcon')
-rw-r--r--security/py-txtorcon/Makefile8
1 files changed, 4 insertions, 4 deletions
diff --git a/security/py-txtorcon/Makefile b/security/py-txtorcon/Makefile
index c6f08ad91fca..961d4987e4ac 100644
--- a/security/py-txtorcon/Makefile
+++ b/security/py-txtorcon/Makefile
@@ -13,11 +13,11 @@ COMMENT= Twisted-based Tor controller client
LICENSE= MIT
LICENSE_FILE= ${WRKSRC}/LICENSE
-RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}twisted>=15.5.0:devel/py-twisted@${FLAVOR} \
+RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}twisted>=15.5.0:devel/py-twisted@${PY_FLAVOR} \
${PY_IPADDRESS} \
- ${PYTHON_PKGNAMEPREFIX}zope.interface>=3.6.1:devel/py-zope.interface@${FLAVOR} \
- ${PYTHON_PKGNAMEPREFIX}incremental>0:devel/py-incremental@${FLAVOR} \
- ${PYTHON_PKGNAMEPREFIX}Automat>0:devel/py-Automat@${FLAVOR}
+ ${PYTHON_PKGNAMEPREFIX}zope.interface>=3.6.1:devel/py-zope.interface@${PY_FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}incremental>0:devel/py-incremental@${PY_FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}Automat>0:devel/py-Automat@${PY_FLAVOR}
USES= python shebangfix
USE_PYTHON= distutils autoplist concurrent