aboutsummaryrefslogtreecommitdiff
path: root/security/rubygem-acme-client/Makefile
diff options
context:
space:
mode:
authorSunpoet Po-Chuan Hsieh <sunpoet@FreeBSD.org>2019-06-01 22:30:24 +0000
committerSunpoet Po-Chuan Hsieh <sunpoet@FreeBSD.org>2019-06-01 22:30:24 +0000
commite352d70df680bfa074626b11f0d34d7bf745e827 (patch)
tree8d63a7e295df7368241fadefae23dbfa32db2ae8 /security/rubygem-acme-client/Makefile
parent6375a07ca84fdf4b9fadbf2ac75054e8e57a699e (diff)
downloadports-e352d70df680bfa074626b11f0d34d7bf745e827.tar.gz
ports-e352d70df680bfa074626b11f0d34d7bf745e827.zip
Notes
Diffstat (limited to 'security/rubygem-acme-client/Makefile')
-rw-r--r--security/rubygem-acme-client/Makefile24
1 files changed, 24 insertions, 0 deletions
diff --git a/security/rubygem-acme-client/Makefile b/security/rubygem-acme-client/Makefile
new file mode 100644
index 000000000000..acb01e663258
--- /dev/null
+++ b/security/rubygem-acme-client/Makefile
@@ -0,0 +1,24 @@
+# Created by: Po-Chuan Hsieh <sunpoet@FreeBSD.org>
+# $FreeBSD$
+
+PORTNAME= acme-client
+PORTVERSION= 2.0.3
+CATEGORIES= security rubygems
+MASTER_SITES= RG
+
+MAINTAINER= sunpoet@FreeBSD.org
+COMMENT= Client for the ACME protocol
+
+LICENSE= MIT
+LICENSE_FILE= ${WRKSRC}/LICENSE.txt
+
+RUN_DEPENDS= rubygem-faraday>=0.9.1:www/rubygem-faraday
+
+USES= gem shebangfix
+USE_RUBY= yes
+
+NO_ARCH= yes
+
+SHEBANG_FILES= bin/setup
+
+.include <bsd.port.mk>