aboutsummaryrefslogtreecommitdiff
path: root/security/ssh-vault
diff options
context:
space:
mode:
authorYuri Victorovich <yuri@FreeBSD.org>2018-03-18 03:55:13 +0000
committerYuri Victorovich <yuri@FreeBSD.org>2018-03-18 03:55:13 +0000
commitd113af84d24e5927efe7fad2883fa3c5226a4e85 (patch)
treeb65d8921393507062b83f17e806ad9e786e1ef9c /security/ssh-vault
parent5d25accedbd351f03c48d0f7eea9f2cd6da0159c (diff)
downloadports-d113af84d24e5927efe7fad2883fa3c5226a4e85.tar.gz
ports-d113af84d24e5927efe7fad2883fa3c5226a4e85.zip
Made 14 Go ports respect MAKE_ENV. This is expected to unbreak them.
Ports: www/fabio benchmarks/bombardier www/go-www net-mgmt/prometheus2 sysutils/immortal sysutils/docker-freebsd audio/pms-devel sysutils/consul-alerts net-mgmt/pushgateway net/nsq textproc/jid net-mgmt/alertmanager sysutils/nomad security/ssh-vault Approved by: portmgr (port compliance, infrastructure)
Notes
Notes: svn path=/head/; revision=464866
Diffstat (limited to 'security/ssh-vault')
-rw-r--r--security/ssh-vault/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/security/ssh-vault/Makefile b/security/ssh-vault/Makefile
index fc7c152c3a12..e5f69d196f17 100644
--- a/security/ssh-vault/Makefile
+++ b/security/ssh-vault/Makefile
@@ -28,7 +28,7 @@ post-patch:
do-build:
@cd ${WRKSRC}/src/github.com/${GH_ACCOUNT}/${GH_PROJECT}; \
- ${SETENV} ${BUILD_ENV} GOPATH=${WRKSRC} go build -ldflags \
+ ${SETENV} ${MAKE_ENV} ${BUILD_ENV} GOPATH=${WRKSRC} go build -ldflags \
"-s -w -X main.version=${PORTVERSION}" -o ssh-vault cmd/ssh-vault/main.go;
do-install: