aboutsummaryrefslogtreecommitdiff
path: root/security/teleport
diff options
context:
space:
mode:
authorSean Chittenden <seanc@FreeBSD.org>2018-07-02 16:59:13 +0000
committerSean Chittenden <seanc@FreeBSD.org>2018-07-02 16:59:13 +0000
commit9c6198a31cadf383a3d30b4aee6f65915fbb64e1 (patch)
tree0c340ba58dcce648a54cbdb00659ae78914aafb9 /security/teleport
parentcc3cf5a0d90e75d4274a5a1c18366b2dff5af598 (diff)
downloadports-9c6198a31cadf383a3d30b4aee6f65915fbb64e1.tar.gz
ports-9c6198a31cadf383a3d30b4aee6f65915fbb64e1.zip
Optimize teleport build further and reuse the same sed invocation.
Submitted by: mat Approved by: mat (mentor, implicit) Pointy hat: seanc
Notes
Notes: svn path=/head/; revision=473756
Diffstat (limited to 'security/teleport')
-rw-r--r--security/teleport/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/security/teleport/Makefile b/security/teleport/Makefile
index 5ec5c1e75dff..f55475c231b1 100644
--- a/security/teleport/Makefile
+++ b/security/teleport/Makefile
@@ -45,9 +45,9 @@ post-extract:
post-patch:
@${REINPLACE_CMD} -e 's|^GITREF=.*|GITREF=${GH_TAG_COMMIT}|' \
${WRKDIR}/${GO_TELEPORT_SRC_DIR}/version.mk
- @${FIND} ${WRKDIR} -type f \
- -exec ${SED} -i '' -e 's|\/var\/lib|/var/db|g' {} \; \
- -exec ${SED} -i '' -e 's|\/usr\/bin\/hostname|/bin/hostname|g' {} \;
+ @${FIND} ${WRKDIR} -type f -exec ${SED} -i '' \
+ -e 's|\/var\/lib|/var/db|g' \
+ -e 's|\/usr\/bin\/hostname|/bin/hostname|g' {} \;
do-build:
@cd ${WRKDIR}/${GO_TELEPORT_SRC_DIR} && \