aboutsummaryrefslogtreecommitdiff
path: root/security
diff options
context:
space:
mode:
authorSteve Wills <swills@FreeBSD.org>2012-06-10 18:42:48 +0000
committerSteve Wills <swills@FreeBSD.org>2012-06-10 18:42:48 +0000
commit63d09c9c9b84669faec2c94444cb4ba43ca65ec0 (patch)
tree897864e11191cee1fd0515a4af0b3aa5ab400840 /security
parent17363b49d179d9fa2c2ddac86f2a984508354712 (diff)
downloadports-63d09c9c9b84669faec2c94444cb4ba43ca65ec0.tar.gz
ports-63d09c9c9b84669faec2c94444cb4ba43ca65ec0.zip
Notes
Diffstat (limited to 'security')
-rw-r--r--security/p5-App-TLSMe/Makefile2
-rw-r--r--security/p5-Authen-Radius/Makefile2
-rw-r--r--security/p5-Authen-SASL/Makefile2
-rw-r--r--security/p5-Crypt-DSA/Makefile2
-rw-r--r--security/p5-Crypt-PBKDF2/Makefile2
-rw-r--r--security/p5-Crypt-Simple/Makefile2
-rw-r--r--security/p5-GnuPG-Interface/Makefile2
-rw-r--r--security/p5-IO-Socket-SSL/Makefile2
-rw-r--r--security/p5-SHA/Makefile2
-rw-r--r--security/pear-Auth_OpenID/Makefile2
-rw-r--r--security/php-Auth_OpenID/Makefile2
-rw-r--r--security/php-Auth_OpenID2/Makefile2
-rw-r--r--security/xmlsec1/Makefile2
13 files changed, 13 insertions, 13 deletions
diff --git a/security/p5-App-TLSMe/Makefile b/security/p5-App-TLSMe/Makefile
index af6ce8d41fb5..52bc1f8bf940 100644
--- a/security/p5-App-TLSMe/Makefile
+++ b/security/p5-App-TLSMe/Makefile
@@ -18,7 +18,7 @@ COMMENT= Perl extension for TLS/SSL tunnel
RUN_DEPENDS= \
p5-AnyEvent>=5.34:${PORTSDIR}/devel/p5-AnyEvent \
p5-Net-SSLeay>0:${PORTSDIR}/security/p5-Net-SSLeay
-BUILD_DEPENDS= ${RUN_DEPENDS}
+BUILD_DEPENDS:= ${RUN_DEPENDS}
TEST_DEPENDS= p5-Test-TCP>0:${PORTSDIR}/devel/p5-Test-TCP
PERL_CONFIGURE= yes
diff --git a/security/p5-Authen-Radius/Makefile b/security/p5-Authen-Radius/Makefile
index 05ca96e10091..1c18306e5aca 100644
--- a/security/p5-Authen-Radius/Makefile
+++ b/security/p5-Authen-Radius/Makefile
@@ -16,7 +16,7 @@ MAINTAINER= perl@FreeBSD.org
COMMENT= A perl5 module to provide simple Radius client facilities
RUN_DEPENDS= p5-Data-HexDump>=0.02:${PORTSDIR}/devel/p5-Data-HexDump
-BUILD_DEPENDS= ${RUN_DEPENDS}
+BUILD_DEPENDS:= ${RUN_DEPENDS}
WRKSRC= ${WRKDIR}/${PORTNAME}-${PORTVERSION}
PERL_CONFIGURE= yes
diff --git a/security/p5-Authen-SASL/Makefile b/security/p5-Authen-SASL/Makefile
index d500435fed55..178c16568e38 100644
--- a/security/p5-Authen-SASL/Makefile
+++ b/security/p5-Authen-SASL/Makefile
@@ -15,7 +15,7 @@ MAINTAINER= perl@FreeBSD.org
COMMENT= Perl5 module for SASL authentication
RUN_DEPENDS= p5-Digest-HMAC>0:${PORTSDIR}/security/p5-Digest-HMAC
-BUILD_DEPENDS= ${RUN_DEPENDS}
+BUILD_DEPENDS:= ${RUN_DEPENDS}
OPTIONS_DEFINE= KERBEROS
OPTIONS_DEFAULT= KERBEROS
diff --git a/security/p5-Crypt-DSA/Makefile b/security/p5-Crypt-DSA/Makefile
index edda7a5635fd..71f471218762 100644
--- a/security/p5-Crypt-DSA/Makefile
+++ b/security/p5-Crypt-DSA/Makefile
@@ -18,7 +18,7 @@ RUN_DEPENDS= p5-Digest-SHA1>=0:${PORTSDIR}/security/p5-Digest-SHA1 \
p5-Convert-PEM>=0:${PORTSDIR}/converters/p5-Convert-PEM \
p5-Data-Buffer>=0:${PORTSDIR}/misc/p5-Data-Buffer \
p5-File-Which>=0.05:${PORTSDIR}/sysutils/p5-File-Which
-BUILD_DEPENDS= ${RUN_DEPENDS}
+BUILD_DEPENDS:= ${RUN_DEPENDS}
PERL_CONFIGURE= yes
diff --git a/security/p5-Crypt-PBKDF2/Makefile b/security/p5-Crypt-PBKDF2/Makefile
index 4ad1e121506d..779f909ff788 100644
--- a/security/p5-Crypt-PBKDF2/Makefile
+++ b/security/p5-Crypt-PBKDF2/Makefile
@@ -20,7 +20,7 @@ RUN_DEPENDS= p5-Digest-HMAC>=1.01:${PORTSDIR}/security/p5-Digest-HMAC \
p5-Method-Signatures-Simple>=0:${PORTSDIR}/devel/p5-Method-Signatures-Simple \
p5-Try-Tiny>=0.04:${PORTSDIR}/lang/p5-Try-Tiny \
p5-namespace-autoclean>=0:${PORTSDIR}/devel/p5-namespace-autoclean
-BUILD_DEPENDS= ${RUN_DEPENDS}
+BUILD_DEPENDS:= ${RUN_DEPENDS}
PERL_CONFIGURE= yes
diff --git a/security/p5-Crypt-Simple/Makefile b/security/p5-Crypt-Simple/Makefile
index e409e9dbe8f4..9b1a7186ef39 100644
--- a/security/p5-Crypt-Simple/Makefile
+++ b/security/p5-Crypt-Simple/Makefile
@@ -18,7 +18,7 @@ COMMENT= Perl encrypt stuff simply
RUN_DEPENDS= ${SITE_PERL}/${PERL_ARCH}/Crypt/Blowfish.pm:${PORTSDIR}/security/p5-Crypt-Blowfish \
${SITE_PERL}/${PERL_ARCH}/MIME/Base64.pm:${PORTSDIR}/converters/p5-MIME-Base64 \
${SITE_PERL}/FreezeThaw.pm:${PORTSDIR}/devel/p5-FreezeThaw
-BUILD_DEPENDS= ${RUN_DEPENDS}
+BUILD_DEPENDS:= ${RUN_DEPENDS}
PERL_CONFIGURE= yes
diff --git a/security/p5-GnuPG-Interface/Makefile b/security/p5-GnuPG-Interface/Makefile
index 543e0dd24793..4e8abedeb73b 100644
--- a/security/p5-GnuPG-Interface/Makefile
+++ b/security/p5-GnuPG-Interface/Makefile
@@ -20,7 +20,7 @@ LICENSE_COMB= dual
RUN_DEPENDS= gpg2:${PORTSDIR}/security/gnupg \
p5-Any-Moose>0:${PORTSDIR}/devel/p5-Any-Moose \
p5-Class-MethodMaker>=1.00:${PORTSDIR}/devel/p5-Class-MethodMaker
-BUILD_DEPENDS= ${RUN_DEPENDS}
+BUILD_DEPENDS:= ${RUN_DEPENDS}
PERL_CONFIGURE= yes
diff --git a/security/p5-IO-Socket-SSL/Makefile b/security/p5-IO-Socket-SSL/Makefile
index f453a3db3647..c6feedf73b9f 100644
--- a/security/p5-IO-Socket-SSL/Makefile
+++ b/security/p5-IO-Socket-SSL/Makefile
@@ -16,7 +16,7 @@ MAINTAINER= jadawin@FreeBSD.org
COMMENT= Perl5 interface to SSL sockets
RUN_DEPENDS= p5-Net-SSLeay>=1.21:${PORTSDIR}/security/p5-Net-SSLeay
-BUILD_DEPENDS= ${RUN_DEPENDS}
+BUILD_DEPENDS:= ${RUN_DEPENDS}
PERL_CONFIGURE= yes
INSTALL_TARGET= pure_install
diff --git a/security/p5-SHA/Makefile b/security/p5-SHA/Makefile
index 3e812d0bd76c..57cc6d96c0c9 100644
--- a/security/p5-SHA/Makefile
+++ b/security/p5-SHA/Makefile
@@ -16,7 +16,7 @@ MAINTAINER= perl@FreeBSD.org
COMMENT= Perl5 interface to the SHA1 algorithm
RUN_DEPENDS= p5-Digest-SHA1>=0:${PORTSDIR}/security/p5-Digest-SHA1
-BUILD_DEPENDS= ${RUN_DEPENDS}
+BUILD_DEPENDS:= ${RUN_DEPENDS}
PERL_CONFIGURE= yes
diff --git a/security/pear-Auth_OpenID/Makefile b/security/pear-Auth_OpenID/Makefile
index 16028cf45ffa..d4174d617d30 100644
--- a/security/pear-Auth_OpenID/Makefile
+++ b/security/pear-Auth_OpenID/Makefile
@@ -15,7 +15,7 @@ MAINTAINER= ports@FreeBSD.org
COMMENT= PHP OpenID library v2 for PEAR
RUN_DEPENDS= pear:${PORTSDIR}/devel/pear
-BUILD_DEPENDS= ${RUN_DEPENDS}
+BUILD_DEPENDS:= ${RUN_DEPENDS}
CONFLICTS= php-Auth_OpenID-1.*
diff --git a/security/php-Auth_OpenID/Makefile b/security/php-Auth_OpenID/Makefile
index 12a160c3c021..f698e21a09dc 100644
--- a/security/php-Auth_OpenID/Makefile
+++ b/security/php-Auth_OpenID/Makefile
@@ -16,7 +16,7 @@ MAINTAINER= gslin@gslin.org
COMMENT= PHP OpenID library
RUN_DEPENDS= pear:${PORTSDIR}/devel/pear
-BUILD_DEPENDS= ${RUN_DEPENDS}
+BUILD_DEPENDS:= ${RUN_DEPENDS}
CONFLICTS= pear-Auth_OpenID-2.*
diff --git a/security/php-Auth_OpenID2/Makefile b/security/php-Auth_OpenID2/Makefile
index 2249c7af1d51..1a26c1fe6e52 100644
--- a/security/php-Auth_OpenID2/Makefile
+++ b/security/php-Auth_OpenID2/Makefile
@@ -16,7 +16,7 @@ MAINTAINER= gslin@gslin.org
COMMENT= PHP OpenID library
RUN_DEPENDS= pear:${PORTSDIR}/devel/pear
-BUILD_DEPENDS= ${RUN_DEPENDS}
+BUILD_DEPENDS:= ${RUN_DEPENDS}
CONFLICTS= pear-Auth_OpenID-2.*
diff --git a/security/xmlsec1/Makefile b/security/xmlsec1/Makefile
index cd5a970f9341..d0c1c03b3c55 100644
--- a/security/xmlsec1/Makefile
+++ b/security/xmlsec1/Makefile
@@ -18,7 +18,7 @@ MAINTAINER= johans@FreeBSD.org
COMMENT= XML Security Library
RUN_DEPENDS= pkg-config:${PORTSDIR}/devel/pkg-config
-BUILD_DEPENDS= ${RUN_DEPENDS}
+BUILD_DEPENDS:= ${RUN_DEPENDS}
OPTIONS= GNUTLS "Enable GNUTLS support" off \
NSS "Enable Mozilla's NSS support" off