aboutsummaryrefslogtreecommitdiff
path: root/shells/scponly
diff options
context:
space:
mode:
authorPalle Girgensohn <girgen@FreeBSD.org>2014-03-15 14:50:08 +0000
committerPalle Girgensohn <girgen@FreeBSD.org>2014-03-15 14:50:08 +0000
commitbef854725b29551e6ee3536d03d183d31282301f (patch)
tree619a2456c6eb047da281e27bbad5aaf7441ff1ec /shells/scponly
parentf5f623d128d17ddc7f81f0519f92a686f6e5bac9 (diff)
downloadports-bef854725b29551e6ee3536d03d183d31282301f.tar.gz
ports-bef854725b29551e6ee3536d03d183d31282301f.zip
correct misuse of X_CONFIGURE_ENABLE
Notes
Notes: svn path=/head/; revision=348329
Diffstat (limited to 'shells/scponly')
-rw-r--r--shells/scponly/Makefile18
1 files changed, 9 insertions, 9 deletions
diff --git a/shells/scponly/Makefile b/shells/scponly/Makefile
index 777963332951..5b420a414c28 100644
--- a/shells/scponly/Makefile
+++ b/shells/scponly/Makefile
@@ -34,20 +34,20 @@ OPTIONS_SUB= yes
BUILD_DEPENDS= sftp:${PORTSDIR}/security/openssh-portable
DEFAULT_CHDIR_CONFIGURE_ON= --with-default-chdir=${SCPONLY_DEFAULT_CHDIR}
-WILDCARDS_CONFIGURE_ENABLE= --enable-wildcards
-GFTP_CONFIGURE_ENABLE= --enable-gftp-compat
-CHROOT_CONFIGURE_ENABLE= --enable-chrooted-binary
+WILDCARDS_CONFIGURE_ENABLE= wildcards
+GFTP_CONFIGURE_ENABLE= gftp-compat
+CHROOT_CONFIGURE_ENABLE= chrooted-binary
CHROOT_USE= RC_SUBR=scponlyc
RSYNC_BUILD_DEPENDS= rsync:${PORTSDIR}/net/rsync
-RSYNC_CONFIGURE_ENABLE= --enable-rsync-compat
-SCP_CONFIGURE_ENABLE= --enable-scp-compat
-SVN_CONFIGURE_ENABLE= --enable-svn-compat
+RSYNC_CONFIGURE_ENABLE= rsync-compat
+SCP_CONFIGURE_ENABLE= scp-compat
+SVN_CONFIGURE_ENABLE= svn-compat
SVN_BUILD_DEPENDS= svn:${PORTSDIR}/devel/subversion
SVNSERVE_BUILD_DEPENDS= svn:${PORTSDIR}/devel/subversion
-SVNSERVE_CONFIGURE_ENABLE= --enable-svnserv-compat
+SVNSERVE_CONFIGURE_ENABLE= svnserv-compat
UNISON_BUILD_DEPENDS= unison:${PORTSDIR}/net/unison
-UNISON_CONFIGURE_ENABLE= --enable-unison-compat
-WINSCP_CONFIGURE_ENABLE= --enable-winscp-compat
+UNISON_CONFIGURE_ENABLE= unison-compat
+WINSCP_CONFIGURE_ENABLE= winscp-compat
RUN_DEPENDS= ${BUILD_DEPENDS}