aboutsummaryrefslogtreecommitdiff
path: root/shells/zsh
diff options
context:
space:
mode:
authorAdam Weinberger <adamw@FreeBSD.org>2016-07-29 15:06:20 +0000
committerAdam Weinberger <adamw@FreeBSD.org>2016-07-29 15:06:20 +0000
commite45ae6d6db845cdf6476f84982aea415f6a80a56 (patch)
treeca44c842dbc167764918eb32e239dfe8cf76fc39 /shells/zsh
parent8431e6125575b2c7dcc831e4b2b8abed33338af7 (diff)
downloadports-e45ae6d6db845cdf6476f84982aea415f6a80a56.tar.gz
ports-e45ae6d6db845cdf6476f84982aea415f6a80a56.zip
Sort a few OPTIONS helpers
Notes
Notes: svn path=/head/; revision=419259
Diffstat (limited to 'shells/zsh')
-rw-r--r--shells/zsh/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/shells/zsh/Makefile b/shells/zsh/Makefile
index 0058ffadcbcc..bc1e818c6948 100644
--- a/shells/zsh/Makefile
+++ b/shells/zsh/Makefile
@@ -45,16 +45,16 @@ OPTIONS_DEFINE= DEBUG ETCDIR GDBM MEM PCRE STATIC \
DOCS EXAMPLES
OPTIONS_SUB= yes
-GDBM_DESC= Enable GDBM support (GPL)
ETCDIR_DESC= System-wide defaults in /etc (instead of $${PREFIX}/etc)
+GDBM_DESC= Enable GDBM support (GPL)
MEM_DESC= Enable zsh-mem options
GDBM_LIB_DEPENDS= libgdbm.so:databases/gdbm
PCRE_LIB_DEPENDS= libpcre.so:devel/pcre
DEBUG_CONFIGURE_ENABLE= zsh-debug
-GDBM_CONFIGURE_ENABLE= gdbm
ETCDIR_CONFIGURE_OFF= --enable-etcdir=${PREFIX}/etc
+GDBM_CONFIGURE_ENABLE= gdbm
MEM_CONFIGURE_ENABLE= zsh-mem
PCRE_CONFIGURE_ENABLE= pcre