aboutsummaryrefslogtreecommitdiff
path: root/sysutils/ansible
diff options
context:
space:
mode:
authorMateusz Piotrowski <0mp@FreeBSD.org>2021-05-16 12:42:50 +0000
committerMateusz Piotrowski <0mp@FreeBSD.org>2021-05-16 14:15:21 +0000
commit61f8f173a024be5a21ec3425aee8329507b4160b (patch)
treead6e213b8fcfc17852ccd29cf8c2523bc8ca25cd /sysutils/ansible
parentf433a550472a4a47001fae8d98b99f21dac4d92e (diff)
downloadports-61f8f173a024be5a21ec3425aee8329507b4160b.tar.gz
ports-61f8f173a024be5a21ec3425aee8329507b4160b.zip
sysutils/ansible: Add a simple test target
Diffstat (limited to 'sysutils/ansible')
-rw-r--r--sysutils/ansible/Makefile3
1 files changed, 3 insertions, 0 deletions
diff --git a/sysutils/ansible/Makefile b/sysutils/ansible/Makefile
index fec63ab6b108..38501a51ca79 100644
--- a/sysutils/ansible/Makefile
+++ b/sysutils/ansible/Makefile
@@ -27,6 +27,9 @@ CONFLICTS_INSTALL= ${_ANSIBLE_PACKAGES:N${PKGBASE}-*}
NO_ARCH= yes
+DO_MAKE_TEST= ansible -m ping
+TEST_TARGET= localhost
+
_ANSIBLE_VERSIONS= 1 2 23 24 25 26 27 28
_ANSIBLE_PACKAGES= ${PYTHON_PKGNAMEPREFIX}ansible-*
.for version in ${_ANSIBLE_VERSIONS}