aboutsummaryrefslogtreecommitdiff
path: root/sysutils/catfish/Makefile
diff options
context:
space:
mode:
authorJosh Paetzel <jpaetzel@FreeBSD.org>2016-03-07 17:54:20 +0000
committerJosh Paetzel <jpaetzel@FreeBSD.org>2016-03-07 17:54:20 +0000
commite6bc84e0b047ce710e38e6aa4c21fe65a9b1310f (patch)
tree85fa905651921685de933c7fd246b19152b66551 /sysutils/catfish/Makefile
parent858e838d08ca8d505700cdd3362e09b8e83a5eb6 (diff)
downloadports-e6bc84e0b047ce710e38e6aa4c21fe65a9b1310f.tar.gz
ports-e6bc84e0b047ce710e38e6aa4c21fe65a9b1310f.zip
Notes
Diffstat (limited to 'sysutils/catfish/Makefile')
-rw-r--r--sysutils/catfish/Makefile10
1 files changed, 7 insertions, 3 deletions
diff --git a/sysutils/catfish/Makefile b/sysutils/catfish/Makefile
index 1ff90ff958a5..95502048109c 100644
--- a/sysutils/catfish/Makefile
+++ b/sysutils/catfish/Makefile
@@ -11,12 +11,16 @@ COMMENT= GTK search utility
LICENSE= GPLv3
-BUILD_DEPENDS= ${PYTHON_PKGNAMEPREFIX}python-distutils-extra>0:${PORTSDIR}/devel/py-python-distutils-extra
-RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}pexpect>0:${PORTSDIR}/misc/py-pexpect
+RUN_DEPENDS= \
+ ${PYTHON_PKGNAMEPREFIX}python-distutils-extra>0:${PORTSDIR}/devel/py-python-distutils-extra \
+ ${PYTHON_PKGNAMEPREFIX}pexpect>0:${PORTSDIR}/misc/py-pexpect \
+ ${PYTHON_PKGNAMEPREFIX}gobject3>=0:${PORTSDIR}/devel/py-gobject3 \
+ gksu:${PORTSDIR}/sysutils/gksu
+BUILD_DEPENDS= ${RUN_DEPENDS}
USES= python
USE_PYTHON= distutils
-USE_GNOME= gtk30
+USE_GNOME= gtk30 intltool
.include <bsd.port.pre.mk>