aboutsummaryrefslogtreecommitdiff
path: root/sysutils/dar
diff options
context:
space:
mode:
authorPhilippe Audeoud <jadawin@FreeBSD.org>2014-02-27 16:06:53 +0000
committerPhilippe Audeoud <jadawin@FreeBSD.org>2014-02-27 16:06:53 +0000
commit8d7e8b2823d65fb726bcadea24738dbc26ee149b (patch)
treec5151e3343a93741a502fe8746270ad67091c58d /sysutils/dar
parentb2f178a0712e18cbc8832552bd4fcf839a83342e (diff)
downloadports-8d7e8b2823d65fb726bcadea24738dbc26ee149b.tar.gz
ports-8d7e8b2823d65fb726bcadea24738dbc26ee149b.zip
- Update to 2.4.12
PR: ports/186742 Submitted by: KATO Tsuguru <tkato432@yahoo.com>
Notes
Notes: svn path=/head/; revision=346377
Diffstat (limited to 'sysutils/dar')
-rw-r--r--sysutils/dar/Makefile59
-rw-r--r--sysutils/dar/distinfo4
-rw-r--r--sysutils/dar/files/patch-Makefile-in11
-rw-r--r--sysutils/dar/files/patch-doc-man24
-rw-r--r--sysutils/dar/files/patch-src-dar-Makefile.am11
-rw-r--r--sysutils/dar/files/patch-src-libdar35
-rw-r--r--sysutils/dar/pkg-plist189
7 files changed, 148 insertions, 185 deletions
diff --git a/sysutils/dar/Makefile b/sysutils/dar/Makefile
index d21a42abac70..2389d7c47d55 100644
--- a/sysutils/dar/Makefile
+++ b/sysutils/dar/Makefile
@@ -2,48 +2,49 @@
# $FreeBSD$
PORTNAME= dar
-PORTVERSION= 2.3.11
+PORTVERSION= 2.4.12
CATEGORIES= sysutils archivers
MASTER_SITES= SF
MAINTAINER= ports@FreeBSD.org
-COMMENT= A full featured command-line backup tool, aimed for disks
+COMMENT= Command-line backup tool, aimed for disks
-USE_AUTOTOOLS= libtool
+LICENSE= GPLv2 # (or later)
-USE_GCC= yes
+USES= pathfix shebangfix
+SHEBANG_FILES= doc/samples/dar_backup doc/samples/*.bash doc/samples/*.sh
+USE_GCC= any
+USE_AUTOTOOLS= libtool
+CONFIGURE_ENV= LIBS="-lelf"
+CONFIGURE_ARGS= --datadir=${DATADIR} --disable-build-html \
+ --disable-upx --disable-libgcrypt-linking \
+ --disable-ea-support --disable-nodump-flag \
+ --disable-gnugetopt
USE_LDCONFIG= yes
-GNU_CONFIGURE= yes
-CONFIGURE_ARGS= --disable-build-html --datadir=${DATADIR} --disable-upx
-CPPFLAGS+= -DHAVE_DECL_GETOPT=0
+CPPFLAGS+= -I${LOCALBASE}/include
+LDFLAGS+= -L${LOCALBASE}/lib
+
+OPTIONS_DEFINE= DOCS LZO NLS
+OPTIONS_SUB= yes
-OPTIONS_DEFINE= DOCS
+LZO_DESC= Support lzo compression via liblzo2
+LZO_LIB_DEPENDS= liblzo2.so:${PORTSDIR}/archivers/lzo2
+LZO_CONFIGURE_ENABLE= liblzo2-linking
+NLS_USES= gettext
+NLS_CONFIGURE_ENABLE= nls
.include <bsd.port.options.mk>
-.if ${PORT_OPTIONS:MNLS}
-USES+= gettext
-PLIST_SUB+= NLS=""
-CPPFLAGS+= -I${LOCALBASE}/include
-LDFLAGS+= -L${LOCALBASE}/lib
-CONFIGURE_ARGS+=--with-libintl-prefix=${STAGEDIR}${PREFIX}
-.else
-CONFIGURE_ARGS+=--disable-nls
-PLIST_SUB+= NLS="@comment "
+.if ${OSVERSION} < 1000052
+LIB_DEPENDS+= libexecinfo.so:${PORTSDIR}/devel/libexecinfo
.endif
-post-install:
-.if ${PORT_OPTIONS:MDOCS}
- @${MKDIR} ${STAGEDIR}${DOCSDIR}
- cd ${WRKSRC}/doc && ${INSTALL_DATA} *.html *.dtd *.txt *.jpg [CR]* \
- ${STAGEDIR}${DOCSDIR}
- @${MKDIR} ${STAGEDIR}${DOCSDIR}/samples
- cd ${WRKSRC}/doc/samples && ${INSTALL_DATA} [JR]* [a-z]* \
- ${STAGEDIR}${DOCSDIR}/samples
- @${MKDIR} ${STAGEDIR}${DOCSDIR}/mini-howto
- cd ${WRKSRC}/doc/mini-howto && ${INSTALL_DATA} \
- *.html README ${STAGEDIR}${DOCSDIR}/mini-howto
-.endif
+post-patch:
+ @${REINPLACE_CMD} -e \
+ '/LIBS/s|-lpthread|-pthread|' ${WRKSRC}/configure
+ @${FIND} ${WRKSRC}/doc -name "Makefile.in" | ${XARGS} \
+ ${REINPLACE_CMD} -e \
+ 's|$$(pkgdatadir)|$$(docdir)|g'
.include <bsd.port.mk>
diff --git a/sysutils/dar/distinfo b/sysutils/dar/distinfo
index 425bd5a73492..70a2e3a4c22a 100644
--- a/sysutils/dar/distinfo
+++ b/sysutils/dar/distinfo
@@ -1,2 +1,2 @@
-SHA256 (dar-2.3.11.tar.gz) = 2df261d9ba49be5df1a6c1718ca940972c52ae94ef2f517de764a26fdc21c104
-SIZE (dar-2.3.11.tar.gz) = 1402923
+SHA256 (dar-2.4.12.tar.gz) = 6bc4bec5692f970d58a649905afeabc0b4a8e10c9604cd6d16e7205ef343cf55
+SIZE (dar-2.4.12.tar.gz) = 1799320
diff --git a/sysutils/dar/files/patch-Makefile-in b/sysutils/dar/files/patch-Makefile-in
deleted file mode 100644
index 8a0264036d89..000000000000
--- a/sysutils/dar/files/patch-Makefile-in
+++ /dev/null
@@ -1,11 +0,0 @@
---- Makefile.in.orig 2010-07-26 07:58:58.000000000 +0000
-+++ Makefile.in 2010-07-26 07:59:12.000000000 +0000
-@@ -204,7 +204,7 @@
- top_builddir = @top_builddir@
- top_srcdir = @top_srcdir@
- upx = @upx@
--SUBDIRS = m4 man src doc misc po
-+SUBDIRS = m4 man src misc
- dist_noinst_DATA = INSTALL README THANKS TODO AUTHORS COPYING ChangeLog NEWS ABOUT-NLS LICENSING_EXCEPTION_FOR_OPENSSL
- ACLOCAL_AMFLAGS = -I m4
- EXTRA_DIST = config.rpath
diff --git a/sysutils/dar/files/patch-doc-man b/sysutils/dar/files/patch-doc-man
deleted file mode 100644
index d844d2e71833..000000000000
--- a/sysutils/dar/files/patch-doc-man
+++ /dev/null
@@ -1,24 +0,0 @@
-diff -ru doc/man-orig/Makefile.am doc/man/Makefile.am
---- doc/man-orig/Makefile.am Wed Apr 19 15:57:01 2006
-+++ doc/man/Makefile.am Wed Apr 19 15:54:23 2006
-@@ -2,7 +2,7 @@
-
- if USE_GROFF
-
--TARGET=dar.html dar_slave.html dar_xform.html dar_manager.html dar_cp.html
-+TARGET=#dar.html dar_slave.html dar_xform.html dar_manager.html dar_cp.html
-
- %.1:
- cp ../../man/$@ .
-diff -ru doc/man-orig/Makefile.in doc/man/Makefile.in
---- doc/man-orig/Makefile.in Wed Apr 19 15:57:01 2006
-+++ doc/man/Makefile.in Wed Apr 19 15:54:42 2006
-@@ -190,7 +190,7 @@
- tmp = @tmp@
- upx = @upx@
- dist_noinst_DATA = index.html
--@USE_GROFF_TRUE@TARGET = dar.html dar_slave.html dar_xform.html dar_manager.html dar_cp.html
-+@USE_GROFF_TRUE@TARGET = #dar.html dar_slave.html dar_xform.html dar_manager.html dar_cp.html
- all: all-am
-
- .SUFFIXES:
diff --git a/sysutils/dar/files/patch-src-dar-Makefile.am b/sysutils/dar/files/patch-src-dar-Makefile.am
deleted file mode 100644
index 0669b1005ce0..000000000000
--- a/sysutils/dar/files/patch-src-dar-Makefile.am
+++ /dev/null
@@ -1,11 +0,0 @@
---- src/dar_suite/Makefile.am.orig 2007-08-06 15:54:52.000000000 +0200
-+++ src/dar_suite/Makefile.am 2007-08-06 15:55:09.000000000 +0200
-@@ -91,7 +91,7 @@
- #
-
- bin_PROGRAMS = dar dar_xform dar_slave dar_manager dar_cp $(ALSO_BUILD)
--LDADD = -L../libdar -l$(MYLIB)
-+LDADD=../libdar/lib$(MYLIB).la
- if DEBUG_STATIC
- AM_LDFLAGS = -all-static @LTLIBINTL@ $(LD_PROF)
- else
diff --git a/sysutils/dar/files/patch-src-libdar b/sysutils/dar/files/patch-src-libdar
deleted file mode 100644
index 6e7ffb962de8..000000000000
--- a/sysutils/dar/files/patch-src-libdar
+++ /dev/null
@@ -1,35 +0,0 @@
-diff -ur src-orig/libdar/Makefile.am src/libdar/Makefile.am
---- src-orig/libdar/Makefile.am Thu Apr 20 11:41:47 2006
-+++ src/libdar/Makefile.am Thu Apr 20 11:42:57 2006
-@@ -56,11 +56,11 @@
- grep DAR $(DESTDIR)$(pkgincludedir)/config.h | grep -v "#undef" > $(DESTDIR)$(pkgincludedir)/config.h.tmp
- mv $(DESTDIR)$(pkgincludedir)/config.h.tmp $(DESTDIR)$(pkgincludedir)/config.h
- chmod 0644 $(DESTDIR)$(pkgincludedir)/*
-- $(INSTALL) -d $(DESTDIR)$(libdir)/pkgconfig
-- $(INSTALL) -m 0644 libdar.pc $(DESTDIR)$(libdir)/pkgconfig/libdar$(LIBDAR_SUFFIX).pc
-+ $(INSTALL) -d $(DESTDIR)$(exec_prefix)/libdata/pkgconfig
-+ $(INSTALL) -m 0644 libdar.pc $(DESTDIR)$(exec_prefix)/libdata/pkgconfig/libdar$(LIBDAR_SUFFIX).pc
-
- uninstall-local:
-- rm -rf $(DESTDIR)$(pkgincludedir) $(DESTDIR)$(libdir)/pkgconfig/libdar$(LIBDAR_SUFFIX).pc
-+ rm -rf $(DESTDIR)$(pkgincludedir) $(DESTDIR)$(exec_prefix)/libdata/pkgconfig/libdar$(LIBDAR_SUFFIX).pc
-
- all-local : libdar.pc
-
-diff -ur src-orig/libdar/Makefile.in src/libdar/Makefile.in
---- src-orig/libdar/Makefile.in Thu Apr 20 11:41:47 2006
-+++ src/libdar/Makefile.in Thu Apr 20 11:43:34 2006
-@@ -642,11 +642,11 @@
- grep DAR $(DESTDIR)$(pkgincludedir)/config.h | grep -v "#undef" > $(DESTDIR)$(pkgincludedir)/config.h.tmp
- mv $(DESTDIR)$(pkgincludedir)/config.h.tmp $(DESTDIR)$(pkgincludedir)/config.h
- chmod 0644 $(DESTDIR)$(pkgincludedir)/*
-- $(INSTALL) -d $(DESTDIR)$(libdir)/pkgconfig
-- $(INSTALL) -m 0644 libdar.pc $(DESTDIR)$(libdir)/pkgconfig/libdar$(LIBDAR_SUFFIX).pc
-+ $(INSTALL) -d $(DESTDIR)$(exec_prefix)/libdata/pkgconfig
-+ $(INSTALL) -m 0644 libdar.pc $(DESTDIR)$(exec_prefix)/libdata/pkgconfig/libdar$(LIBDAR_SUFFIX).pc
-
- uninstall-local:
-- rm -rf $(DESTDIR)$(pkgincludedir) $(DESTDIR)$(libdir)/pkgconfig/libdar$(LIBDAR_SUFFIX).pc
-+ rm -rf $(DESTDIR)$(pkgincludedir) $(DESTDIR)$(exec_prefix)/libdata/pkgconfig/libdar$(LIBDAR_SUFFIX).pc
-
- all-local : libdar.pc
diff --git a/sysutils/dar/pkg-plist b/sysutils/dar/pkg-plist
index 57b348482595..fb15e9e92d61 100644
--- a/sysutils/dar/pkg-plist
+++ b/sysutils/dar/pkg-plist
@@ -1,95 +1,138 @@
-lib/libdar.so.4
-lib/libdar.so
-lib/libdar.la
-lib/libdar.a
-libdata/pkgconfig/libdar.pc
-include/dar/config.h
+bin/dar
+bin/dar_cp
+bin/dar_manager
+bin/dar_slave
+bin/dar_xform
+etc/darrc
+include/dar/archive.hpp
+include/dar/archive_options.hpp
+include/dar/archive_version.hpp
+include/dar/catalogue.hpp
+include/dar/compile_time_features.hpp
+include/dar/compressor.hpp
+include/dar/crc.hpp
+include/dar/criterium.hpp
+include/dar/crypto.hpp
+include/dar/data_tree.hpp
+include/dar/database.hpp
+include/dar/database_options.hpp
+include/dar/deci.hpp
+include/dar/ea.hpp
+include/dar/erreurs.hpp
+include/dar/erreurs_ext.hpp
+include/dar/escape.hpp
+include/dar/escape_catalogue.hpp
+include/dar/fichier.hpp
+include/dar/generic_file.hpp
+include/dar/gettext.h
+include/dar/hash_fichier.hpp
+include/dar/header_version.hpp
+include/dar/infinint.hpp
+include/dar/int_tools.hpp
+include/dar/integers.hpp
+include/dar/label.hpp
include/dar/libdar.hpp
-include/dar/path.hpp
+include/dar/libdar_4_4.hpp
+include/dar/libdar_config.h
+include/dar/libdar_my_config.h
+include/dar/limitint.hpp
+include/dar/list_entry.hpp
include/dar/mask.hpp
-include/dar/integers.hpp
+include/dar/mask_list.hpp
+include/dar/mem_ui.hpp
+include/dar/memory_file.hpp
+include/dar/nls_swap.hpp
+include/dar/path.hpp
+include/dar/pile.hpp
include/dar/real_infinint.hpp
-include/dar/statistics.hpp
-include/dar/user_interaction.hpp
-include/dar/erreurs.hpp
-include/dar/deci.hpp
-include/dar/limitint.hpp
-include/dar/infinint.hpp
-include/dar/compressor.hpp
+include/dar/scrambler.hpp
+include/dar/secu_string.hpp
include/dar/special_alloc.hpp
-include/dar/generic_file.hpp
-include/dar/wrapperlib.hpp
+include/dar/statistics.hpp
include/dar/storage.hpp
-include/dar/tuyau.hpp
-include/dar/tools.hpp
-include/dar/catalogue.hpp
-include/dar/scrambler.hpp
-include/dar/archive.hpp
-include/dar/header_version.hpp
-include/dar/ea.hpp
-include/dar/crypto.hpp
-include/dar/int_tools.hpp
+include/dar/string_file.hpp
include/dar/thread_cancellation.hpp
+include/dar/tlv.hpp
+include/dar/tlv_list.hpp
+include/dar/tools.hpp
include/dar/tronconneuse.hpp
-include/dar/mask_list.hpp
-include/dar/database.hpp
-include/dar/data_tree.hpp
-include/dar/string_file.hpp
-include/dar/gettext.h
-include/dar/my_config.h
+include/dar/trontextual.hpp
+include/dar/tuyau.hpp
include/dar/user_group_bases.hpp
-bin/dar
-bin/dar_xform
-bin/dar_slave
-bin/dar_manager
-bin/dar_cp
-bin/dar_static
+include/dar/user_interaction.hpp
+include/dar/wrapperlib.hpp
+lib/libdar.a
+lib/libdar.la
+lib/libdar.so
+lib/libdar.so.5005
+libdata/pkgconfig/libdar.pc
man/man1/dar.1.gz
man/man1/dar_cp.1.gz
man/man1/dar_manager.1.gz
man/man1/dar_slave.1.gz
man/man1/dar_xform.1.gz
-%%PORTDOCS%%%%DOCSDIR%%/samples/dar_par.dcf
-%%PORTDOCS%%%%DOCSDIR%%/samples/cdbackup.sh
-%%PORTDOCS%%%%DOCSDIR%%/samples/darrc_sample
-%%PORTDOCS%%%%DOCSDIR%%/samples/sample1.txt
-%%PORTDOCS%%%%DOCSDIR%%/samples/README
-%%PORTDOCS%%%%DOCSDIR%%/samples/pause_every_n_slice.duc
-%%PORTDOCS%%%%DOCSDIR%%/samples/automatic_backup
-%%PORTDOCS%%%%DOCSDIR%%/samples/automatic_backup.txt
-%%PORTDOCS%%%%DOCSDIR%%/samples/dar_backup
-%%PORTDOCS%%%%DOCSDIR%%/samples/dar_rqck.bash
+%%PORTDOCS%%%%DOCSDIR%%/FAQ.html
+%%PORTDOCS%%%%DOCSDIR%%/Features.html
+%%PORTDOCS%%%%DOCSDIR%%/Good_Backup_Practice.html
+%%PORTDOCS%%%%DOCSDIR%%/Known_Bugs.html
+%%PORTDOCS%%%%DOCSDIR%%/Limitations.html
+%%PORTDOCS%%%%DOCSDIR%%/Notes.html
+%%PORTDOCS%%%%DOCSDIR%%/README
+%%PORTDOCS%%%%DOCSDIR%%/Tutorial.html
+%%PORTDOCS%%%%DOCSDIR%%/api_4_4.html
+%%PORTDOCS%%%%DOCSDIR%%/api_tutorial.html
+%%PORTDOCS%%%%DOCSDIR%%/authentification.html
+%%PORTDOCS%%%%DOCSDIR%%/dar-catalog.dtd
+%%PORTDOCS%%%%DOCSDIR%%/dar-differential-backup-mini-howto.en.html
+%%PORTDOCS%%%%DOCSDIR%%/dar-differential-backup-mini-howto.es.html
+%%PORTDOCS%%%%DOCSDIR%%/dar-differential-backup-mini-howto.it.html
+%%PORTDOCS%%%%DOCSDIR%%/dar_doc.jpg
+%%PORTDOCS%%%%DOCSDIR%%/dar_key.txt
+%%PORTDOCS%%%%DOCSDIR%%/dar_s_doc.jpg
+%%PORTDOCS%%%%DOCSDIR%%/downloading.html
+%%PORTDOCS%%%%DOCSDIR%%/from_sources.html
+%%PORTDOCS%%%%DOCSDIR%%/index.html
+%%PORTDOCS%%%%DOCSDIR%%/man/index.html
+%%PORTDOCS%%%%DOCSDIR%%/mini-howto/dar-differential-backup-mini-howto.en.html
+%%PORTDOCS%%%%DOCSDIR%%/mini-howto/dar-differential-backup-mini-howto.es.html
+%%PORTDOCS%%%%DOCSDIR%%/mini-howto/dar-differential-backup-mini-howto.it.html
+%%PORTDOCS%%%%DOCSDIR%%/mini-howto/index.html
+%%PORTDOCS%%%%DOCSDIR%%/old_dar_key.txt
+%%PORTDOCS%%%%DOCSDIR%%/presentation.html
%%PORTDOCS%%%%DOCSDIR%%/samples/JH-dar-make_user_backup.sh
%%PORTDOCS%%%%DOCSDIR%%/samples/JH-readme.txt
%%PORTDOCS%%%%DOCSDIR%%/samples/JH_dar_archiver.options
%%PORTDOCS%%%%DOCSDIR%%/samples/JH_darrc
+%%PORTDOCS%%%%DOCSDIR%%/samples/MyBackup.sh.tar.gz
+%%PORTDOCS%%%%DOCSDIR%%/samples/PN_backup-root.options
+%%PORTDOCS%%%%DOCSDIR%%/samples/PN_backup-root.sh
+%%PORTDOCS%%%%DOCSDIR%%/samples/PN_backup-storage.options
+%%PORTDOCS%%%%DOCSDIR%%/samples/PN_backup-storage.sh
+%%PORTDOCS%%%%DOCSDIR%%/samples/PN_ftpbackup.sh
+%%PORTDOCS%%%%DOCSDIR%%/samples/Patrick_Nagel_Note.txt
+%%PORTDOCS%%%%DOCSDIR%%/samples/README
+%%PORTDOCS%%%%DOCSDIR%%/samples/automatic_backup
+%%PORTDOCS%%%%DOCSDIR%%/samples/automatic_backup.txt
+%%PORTDOCS%%%%DOCSDIR%%/samples/available_space.duc
+%%PORTDOCS%%%%DOCSDIR%%/samples/cdbackup.sh
%%PORTDOCS%%%%DOCSDIR%%/samples/cluster_digital_backups.sh
%%PORTDOCS%%%%DOCSDIR%%/samples/cluster_digital_readme.txt
-%%PORTDOCS%%%%DOCSDIR%%/samples/index.html
+%%PORTDOCS%%%%DOCSDIR%%/samples/dar_backup
+%%PORTDOCS%%%%DOCSDIR%%/samples/dar_backups.sh
+%%PORTDOCS%%%%DOCSDIR%%/samples/dar_par.dcf
%%PORTDOCS%%%%DOCSDIR%%/samples/dar_par_create.duc
%%PORTDOCS%%%%DOCSDIR%%/samples/dar_par_test.duc
-%%PORTDOCS%%%%DOCSDIR%%/index.html
-%%PORTDOCS%%%%DOCSDIR%%/mini-howto/dar-differential-backup-mini-howto.en.html
-%%PORTDOCS%%%%DOCSDIR%%/mini-howto/dar-differential-backup-mini-howto.it.html
-%%PORTDOCS%%%%DOCSDIR%%/mini-howto/dar-differential-backup-mini-howto.es.html
-%%PORTDOCS%%%%DOCSDIR%%/mini-howto/index.html
-%%PORTDOCS%%%%DOCSDIR%%/mini-howto/README
-%%PORTDOCS%%%%DOCSDIR%%/COMMAND_LINE
-%%PORTDOCS%%%%DOCSDIR%%/README
-%%PORTDOCS%%%%DOCSDIR%%/Features.html
-%%PORTDOCS%%%%DOCSDIR%%/Limitations.html
-%%PORTDOCS%%%%DOCSDIR%%/Notes.html
-%%PORTDOCS%%%%DOCSDIR%%/Tutorial.html
-%%PORTDOCS%%%%DOCSDIR%%/Good_Backup_Practice.html
-%%PORTDOCS%%%%DOCSDIR%%/FAQ.html
-%%PORTDOCS%%%%DOCSDIR%%/api_tutorial.html
-%%PORTDOCS%%%%DOCSDIR%%/dar_doc.jpg
-%%PORTDOCS%%%%DOCSDIR%%/dar_s_doc.jpg
-%%PORTDOCS%%%%DOCSDIR%%/dar-catalog-1.0.dtd
-%%PORTDOCS%%%%DOCSDIR%%/Known_Bugs.html
-%%PORTDOCS%%%%DOCSDIR%%/authentification.html
-%%PORTDOCS%%%%DOCSDIR%%/dar_key.txt
-@dirrmtry %%DOCSDIR%%/samples
-@dirrmtry %%DOCSDIR%%/mini-howto
-@dirrm %%DOCSDIR%%
+%%PORTDOCS%%%%DOCSDIR%%/samples/dar_rqck.bash
+%%PORTDOCS%%%%DOCSDIR%%/samples/darrc_sample
+%%PORTDOCS%%%%DOCSDIR%%/samples/index.html
+%%PORTDOCS%%%%DOCSDIR%%/samples/pause_every_n_slice.duc
+%%PORTDOCS%%%%DOCSDIR%%/samples/sample1.txt
+%%PORTDOCS%%%%DOCSDIR%%/usage_notes.html
+%%NLS%%share/locale/de/LC_MESSAGES/dar.mo
+%%NLS%%share/locale/fr/LC_MESSAGES/dar.mo
+%%NLS%%share/locale/sv/LC_MESSAGES/dar.mo
+%%PORTDOCS%%@dirrm %%DOCSDIR%%/samples
+%%PORTDOCS%%@dirrm %%DOCSDIR%%/mini-howto
+%%PORTDOCS%%@dirrm %%DOCSDIR%%/man
+%%PORTDOCS%%@dirrm %%DOCSDIR%%
@dirrm include/dar