aboutsummaryrefslogtreecommitdiff
path: root/sysutils/edid-decode
diff options
context:
space:
mode:
authorPiotr Kubaj <pkubaj@FreeBSD.org>2020-10-08 12:54:04 +0000
committerPiotr Kubaj <pkubaj@FreeBSD.org>2020-10-08 12:54:04 +0000
commitf26bc9321b4bc6eaa8c17df3a8f89928c4761a2f (patch)
tree9ec4dbff30ff8130c5717eeb402c153270e9ed9c /sysutils/edid-decode
parent6200fdde5c507c04ae2b127a42e07f04ebf84999 (diff)
downloadports-f26bc9321b4bc6eaa8c17df3a8f89928c4761a2f.tar.gz
ports-f26bc9321b4bc6eaa8c17df3a8f89928c4761a2f.zip
sysutils/edid-decode: fix build on GCC architectures
Use C++11 compiler: edid-decode.cpp: In member function 'std::string edid_state::dtd_type(unsigned int)': edid-decode.cpp:195: error: 'to_string' is not a member of 'std' MFH: 2020Q4 (fix build blanket)
Notes
Notes: svn path=/head/; revision=551703
Diffstat (limited to 'sysutils/edid-decode')
-rw-r--r--sysutils/edid-decode/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/sysutils/edid-decode/Makefile b/sysutils/edid-decode/Makefile
index 08f3a37e5b4a..b64abdef5f51 100644
--- a/sysutils/edid-decode/Makefile
+++ b/sysutils/edid-decode/Makefile
@@ -11,7 +11,7 @@ COMMENT= Decodes binary EDID information from monitors
LICENSE= MIT
-USES= gmake tar:xz
+USES= compiler:c++11-lang gmake tar:xz
PLIST_FILES= bin/edid-decode \
man/man1/edid-decode.1.gz