aboutsummaryrefslogtreecommitdiff
path: root/sysutils/host-setup/Makefile
diff options
context:
space:
mode:
authorFrederic Culot <culot@FreeBSD.org>2012-01-06 13:34:21 +0000
committerFrederic Culot <culot@FreeBSD.org>2012-01-06 13:34:21 +0000
commit022be98e7ff88f78d6f8ebcccca27ec27f035f1a (patch)
tree6c8dda0a7f55bf360411a3e3290aa8527583ff61 /sysutils/host-setup/Makefile
parent31d7fa1f3762464bae43d62795c2a923da51d78b (diff)
downloadports-022be98e7ff88f78d6f8ebcccca27ec27f035f1a.tar.gz
ports-022be98e7ff88f78d6f8ebcccca27ec27f035f1a.zip
Host-setup is a dialog(1) (or Xdialog(1)) based utility for configuring your
system. It can activate changes to the system in a safe and effective manner. Functionality includes (but may not be limited to): - Configure Time Zone - Configure Hostname/Domain - Configure Network Interfaces - Confgure Default Router/Gateway - Configure DNS nameservers WWW: http://druidbsd.sourceforge.net/ PR: ports/163857 Submitted by: Devin Teske <dteske@vicor.com>
Notes
Notes: svn path=/head/; revision=288630
Diffstat (limited to 'sysutils/host-setup/Makefile')
-rw-r--r--sysutils/host-setup/Makefile25
1 files changed, 25 insertions, 0 deletions
diff --git a/sysutils/host-setup/Makefile b/sysutils/host-setup/Makefile
new file mode 100644
index 000000000000..295e0a98e775
--- /dev/null
+++ b/sysutils/host-setup/Makefile
@@ -0,0 +1,25 @@
+# New ports collection makefile for: host-setup
+# Date created: 2012-01-05
+# Whom: Devin Teske <dteske@vicor.com>
+#
+# $FreeBSD$
+#
+
+PORTNAME= host-setup
+PORTVERSION= 4.0.1
+CATEGORIES= sysutils
+MASTER_SITES= http://druidbsd.sourceforge.net/download/
+
+MAINTAINER= dteske@vicor.com
+COMMENT= System configuration setup/management utility
+
+NO_BUILD= yes
+
+PLIST_FILES= sbin/${PORTNAME}
+MAN1= ${PORTNAME}.1
+
+do-install:
+ ${INSTALL_SCRIPT} ${WRKSRC}/${PORTNAME} ${PREFIX}/sbin/
+ ${INSTALL_MAN} ${WRKSRC}/${MAN1} ${MANPREFIX}/man/man1/
+
+.include <bsd.port.mk>