aboutsummaryrefslogtreecommitdiff
path: root/sysutils/plasma5-kde-cli-tools
diff options
context:
space:
mode:
authorTobias C. Berner <tcberner@FreeBSD.org>2019-06-25 21:41:54 +0000
committerTobias C. Berner <tcberner@FreeBSD.org>2019-06-25 21:41:54 +0000
commitf85b566c5043b469852c2dd01c3d82176af7a4e0 (patch)
tree2f960e258799ed9c7b18705ca2b44c9bf3427ec6 /sysutils/plasma5-kde-cli-tools
parent34b53095566ba02b730f63999c4354a8636246da (diff)
downloadports-f85b566c5043b469852c2dd01c3d82176af7a4e0.tar.gz
ports-f85b566c5043b469852c2dd01c3d82176af7a4e0.zip
Update KDE Plasma Desktop to 5.16.2
Tuesday, 25 June 2019. Today KDE releases a Bugfix update to KDE Plasma 5, versioned 5.16.2. Plasma 5.16 was released in June with many feature refinements and new modules to complete the desktop experience. This release adds a week's worth of new translations and fixes from KDE's contributors. The bugfixes are typically small but important and include: * Klipper Always restore the last clipbboard item. Commit. * Discover: Improved notification identification for Snap applications. * Notifications: Don't keep non-configurable notifications in history. Announcement: https://kde.org/announcements/plasma-5.16.2.php The changelog can be found here: https://kde.org/announcements/plasma-5.16.1-5.16.2-changelog.php
Notes
Notes: svn path=/head/; revision=505128
Diffstat (limited to 'sysutils/plasma5-kde-cli-tools')
-rw-r--r--sysutils/plasma5-kde-cli-tools/Makefile1
-rw-r--r--sysutils/plasma5-kde-cli-tools/distinfo6
2 files changed, 3 insertions, 4 deletions
diff --git a/sysutils/plasma5-kde-cli-tools/Makefile b/sysutils/plasma5-kde-cli-tools/Makefile
index 12ffe0da9a92..02d01eea9b2e 100644
--- a/sysutils/plasma5-kde-cli-tools/Makefile
+++ b/sysutils/plasma5-kde-cli-tools/Makefile
@@ -2,7 +2,6 @@
PORTNAME= kde-cli-tools
DISTVERSION= ${KDE_PLASMA_VERSION}
-PORTREVISION= 1
CATEGORIES= sysutils kde kde-plasma
MAINTAINER= kde@FreeBSD.org
diff --git a/sysutils/plasma5-kde-cli-tools/distinfo b/sysutils/plasma5-kde-cli-tools/distinfo
index 3662634d303e..e892b309d50b 100644
--- a/sysutils/plasma5-kde-cli-tools/distinfo
+++ b/sysutils/plasma5-kde-cli-tools/distinfo
@@ -1,3 +1,3 @@
-TIMESTAMP = 1560918281
-SHA256 (KDE/plasma/5.16.1/kde-cli-tools-5.16.1.tar.xz) = 92ef3c635d67a5377deca1dd2305b56311701d1aae0c72e64ed1597a8ff48099
-SIZE (KDE/plasma/5.16.1/kde-cli-tools-5.16.1.tar.xz) = 587280
+TIMESTAMP = 1561494209
+SHA256 (KDE/plasma/5.16.2/kde-cli-tools-5.16.2.tar.xz) = a1cb994a08b97cad8e5de6030ac89d0d5c997e3548e354e29ef3291526f4add2
+SIZE (KDE/plasma/5.16.2/kde-cli-tools-5.16.2.tar.xz) = 587212