aboutsummaryrefslogtreecommitdiff
path: root/sysutils/plconfig/Makefile
diff options
context:
space:
mode:
authorEdwin Groothuis <edwin@FreeBSD.org>2003-04-04 12:25:41 +0000
committerEdwin Groothuis <edwin@FreeBSD.org>2003-04-04 12:25:41 +0000
commit84a2b22da05b5c01ef51737cdbeb69f0a3a894c2 (patch)
treeb8ec6f19c57c535372a55fbb22f08d50da63d2b5 /sysutils/plconfig/Makefile
parent3eb24933145cb551a4293f6454f06e0c994fbd8a (diff)
downloadports-84a2b22da05b5c01ef51737cdbeb69f0a3a894c2.tar.gz
ports-84a2b22da05b5c01ef51737cdbeb69f0a3a894c2.zip
Notes
Diffstat (limited to 'sysutils/plconfig/Makefile')
-rw-r--r--sysutils/plconfig/Makefile32
1 files changed, 32 insertions, 0 deletions
diff --git a/sysutils/plconfig/Makefile b/sysutils/plconfig/Makefile
new file mode 100644
index 000000000000..e2ab9190b856
--- /dev/null
+++ b/sysutils/plconfig/Makefile
@@ -0,0 +1,32 @@
+# New ports collection makefile for: plconfig
+# Date created: Mon Jan 27 12:34:34 PST 2003
+# Whom: Matt Peterson <matt@peterson.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= plconfig
+PORTVERSION= 0.1
+CATEGORIES= sysutils
+MASTER_SITES= http://matt.peterson.org/FreeBSD/ports/ \
+ http://www.neon1.net/prog/ \
+
+MAINTAINER= matt@peterson.org
+COMMENT= Tool for configuring HomePlug powerline bridges
+
+WRKSRC= ${WRKDIR}/${PORTNAME}
+
+ALL_TARGET= plconfig
+
+.include <bsd.port.pre.mk>
+
+do-install:
+ ${INSTALL_PROGRAM} ${WRKSRC}/plconfig ${PREFIX}/bin
+
+post-install:
+.if !defined(NOPORTDOCS)
+ ${MKDIR} ${DOCSDIR}
+ ${INSTALL_DATA} ${WRKSRC}/README ${DOCSDIR}
+.endif
+
+.include <bsd.port.post.mk>