aboutsummaryrefslogtreecommitdiff
path: root/sysutils/py-dlipower
diff options
context:
space:
mode:
authorMathieu Arnold <mat@FreeBSD.org>2018-06-20 17:05:41 +0000
committerMathieu Arnold <mat@FreeBSD.org>2018-06-20 17:05:41 +0000
commit4376dbbb58dab5a7bf7a8240ca39b562de78343b (patch)
tree8997a738fc5162cf5f1383dd3c61c0423454979b /sysutils/py-dlipower
parent6cb7ca00bb0a9a3aa67008824300ee8d16203a1b (diff)
downloadports-4376dbbb58dab5a7bf7a8240ca39b562de78343b.tar.gz
ports-4376dbbb58dab5a7bf7a8240ca39b562de78343b.zip
Use PY_FLAVOR for dependencies.
FLAVOR is the current port's flavor, it should not be used outside of this scope. Sponsored by: Absolight
Notes
Notes: svn path=/head/; revision=472884
Diffstat (limited to 'sysutils/py-dlipower')
-rw-r--r--sysutils/py-dlipower/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/sysutils/py-dlipower/Makefile b/sysutils/py-dlipower/Makefile
index 37beda186494..858eb83f0b62 100644
--- a/sysutils/py-dlipower/Makefile
+++ b/sysutils/py-dlipower/Makefile
@@ -13,9 +13,9 @@ COMMENT= CLI interface to Digital Logger's (DLI) Power Strips
LICENSE= BSD2CLAUSE
-RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}beautifulsoup>=4.0:www/py-beautifulsoup@${FLAVOR} \
- ${PYTHON_PKGNAMEPREFIX}requests>=2.0:www/py-requests@${FLAVOR} \
- ${PYTHON_PKGNAMEPREFIX}six>=1.9:devel/py-six@${FLAVOR}
+RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}beautifulsoup>=4.0:www/py-beautifulsoup@${PY_FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}requests>=2.0:www/py-requests@${PY_FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}six>=1.9:devel/py-six@${PY_FLAVOR}
USES= python shebangfix
SHEBANG_FILES= scripts/fence_dli