aboutsummaryrefslogtreecommitdiff
path: root/sysutils/py-ploy
diff options
context:
space:
mode:
authorMathieu Arnold <mat@FreeBSD.org>2018-06-20 17:05:41 +0000
committerMathieu Arnold <mat@FreeBSD.org>2018-06-20 17:05:41 +0000
commit4376dbbb58dab5a7bf7a8240ca39b562de78343b (patch)
tree8997a738fc5162cf5f1383dd3c61c0423454979b /sysutils/py-ploy
parent6cb7ca00bb0a9a3aa67008824300ee8d16203a1b (diff)
downloadports-4376dbbb58dab5a7bf7a8240ca39b562de78343b.tar.gz
ports-4376dbbb58dab5a7bf7a8240ca39b562de78343b.zip
Use PY_FLAVOR for dependencies.
FLAVOR is the current port's flavor, it should not be used outside of this scope. Sponsored by: Absolight
Notes
Notes: svn path=/head/; revision=472884
Diffstat (limited to 'sysutils/py-ploy')
-rw-r--r--sysutils/py-ploy/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/sysutils/py-ploy/Makefile b/sysutils/py-ploy/Makefile
index f8092809bb34..a26e3d91703f 100644
--- a/sysutils/py-ploy/Makefile
+++ b/sysutils/py-ploy/Makefile
@@ -14,9 +14,9 @@ COMMENT= Manage servers through a central configuration
LICENSE= BSD3CLAUSE
LICENSE_FILE= ${WRKSRC}/LICENSE.txt
-RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}lazy>0:devel/py-lazy@${FLAVOR} \
- ${PYTHON_PKGNAMEPREFIX}paramiko>0:security/py-paramiko@${FLAVOR} \
- ${PYTHON_PKGNAMEPREFIX}setuptools>0:devel/py-setuptools@${FLAVOR}
+RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}lazy>0:devel/py-lazy@${PY_FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}paramiko>0:security/py-paramiko@${PY_FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}setuptools>0:devel/py-setuptools@${PY_FLAVOR}
USES= python
USE_PYTHON= autoplist distutils