aboutsummaryrefslogtreecommitdiff
path: root/sysutils/py-pytsk/files
diff options
context:
space:
mode:
authorAntoine Brodin <antoine@FreeBSD.org>2019-03-21 12:40:48 +0000
committerAntoine Brodin <antoine@FreeBSD.org>2019-03-21 12:40:48 +0000
commitf8f06509bf8b80670310a38c347249ce9d7ad917 (patch)
treed205bb993f2b867822f8d4856cdc28c0dc2995a8 /sysutils/py-pytsk/files
parentbe5e02ded56876e60c7086daee9cdbda8595216f (diff)
downloadports-f8f06509bf8b80670310a38c347249ce9d7ad917.tar.gz
ports-f8f06509bf8b80670310a38c347249ce9d7ad917.zip
Notes
Diffstat (limited to 'sysutils/py-pytsk/files')
-rw-r--r--sysutils/py-pytsk/files/patch-setup.py8
1 files changed, 4 insertions, 4 deletions
diff --git a/sysutils/py-pytsk/files/patch-setup.py b/sysutils/py-pytsk/files/patch-setup.py
index 9ab723c4a50b..d41d3ba60598 100644
--- a/sysutils/py-pytsk/files/patch-setup.py
+++ b/sysutils/py-pytsk/files/patch-setup.py
@@ -1,8 +1,8 @@
# Unbundle sleuthkit and talloc
---- setup.py.orig 2019-01-21 19:31:43 UTC
+--- setup.py.orig 2019-03-04 18:14:03 UTC
+++ setup.py
-@@ -230,9 +230,9 @@ class BuildExtCommand(build_ext):
+@@ -232,9 +232,9 @@ class BuildExtCommand(build_ext):
def run(self):
compiler = new_compiler(compiler=self.compiler)
# pylint: disable=attribute-defined-outside-init
@@ -14,7 +14,7 @@
if not os.access("pytsk3.c", os.R_OK):
# Generate the Python binding code (pytsk3.c).
-@@ -402,7 +402,7 @@ class ProjectBuilder(object):
+@@ -404,7 +404,7 @@ class ProjectBuilder(object):
self._argv = argv
# The path to the sleuthkit/tsk directory.
@@ -23,7 +23,7 @@
# Paths under the sleuthkit/tsk directory which contain files we need
# to compile.
-@@ -412,13 +412,13 @@ class ProjectBuilder(object):
+@@ -414,13 +414,13 @@ class ProjectBuilder(object):
# The args for the extension builder.
self.extension_args = {
"define_macros": [],