aboutsummaryrefslogtreecommitdiff
path: root/sysutils/rubygem-god/Makefile
diff options
context:
space:
mode:
authorMartin Wilke <miwi@FreeBSD.org>2007-07-23 14:59:09 +0000
committerMartin Wilke <miwi@FreeBSD.org>2007-07-23 14:59:09 +0000
commiteb8bc3b213ff40f8c5a0d7247a6baf9fb0bfb131 (patch)
treeeacaffadcda0bb895fd3d91e106b7afca074d207 /sysutils/rubygem-god/Makefile
parentfc72c9363150a60fdf54c8edd74af30405e55510 (diff)
downloadports-eb8bc3b213ff40f8c5a0d7247a6baf9fb0bfb131.tar.gz
ports-eb8bc3b213ff40f8c5a0d7247a6baf9fb0bfb131.zip
Notes
Diffstat (limited to 'sysutils/rubygem-god/Makefile')
-rw-r--r--sysutils/rubygem-god/Makefile22
1 files changed, 22 insertions, 0 deletions
diff --git a/sysutils/rubygem-god/Makefile b/sysutils/rubygem-god/Makefile
new file mode 100644
index 000000000000..90a560e94cc5
--- /dev/null
+++ b/sysutils/rubygem-god/Makefile
@@ -0,0 +1,22 @@
+# Ports collection makefile for: rubygem-god
+# Date created: 23 July 2007
+# Whom: Robert Gogolok <gogo@cs.uni-sb.de>
+#
+# $FreeBSD$
+
+PORTNAME= god
+PORTVERSION= 0.2.0
+CATEGORIES= sysutils rubygems
+MASTER_SITES= ${MASTER_SITE_RUBYFORGE}
+MASTER_SITE_SUBDIR= ${PORTNAME}
+
+MAINTAINER= gogo@cs.uni-sb.de
+COMMENT= Monitoring framework written in Ruby
+
+RUN_DEPENDS= rubygem-daemons>=1.0.7:${PORTSDIR}/devel/rubygem-daemons
+BUILD_DEPENDS= rubygem-daemons>=1.0.7:${PORTSDIR}/devel/rubygem-daemons \
+ rubygem-hoe>=1.2.1:${PORTSDIR}/devel/rubygem-hoe
+
+.include <bsd.port.pre.mk>
+.include "${PORTSDIR}/devel/ruby-gems/Makefile.common"
+.include <bsd.port.post.mk>