aboutsummaryrefslogtreecommitdiff
path: root/sysutils/thunar-volman-plugin/Makefile
diff options
context:
space:
mode:
authorMartin Wilke <miwi@FreeBSD.org>2007-01-24 20:37:11 +0000
committerMartin Wilke <miwi@FreeBSD.org>2007-01-24 20:37:11 +0000
commit41f1321d09f6cb02c4c115b5e91e25c325d6bb0b (patch)
treecaf155eeaaa13d34154c187964528337f37d7f0f /sysutils/thunar-volman-plugin/Makefile
parentff22b31c067f73f8e5a4fab59ecb8f3b8185168b (diff)
downloadports-41f1321d09f6cb02c4c115b5e91e25c325d6bb0b.tar.gz
ports-41f1321d09f6cb02c4c115b5e91e25c325d6bb0b.zip
Notes
Diffstat (limited to 'sysutils/thunar-volman-plugin/Makefile')
-rw-r--r--sysutils/thunar-volman-plugin/Makefile30
1 files changed, 30 insertions, 0 deletions
diff --git a/sysutils/thunar-volman-plugin/Makefile b/sysutils/thunar-volman-plugin/Makefile
new file mode 100644
index 000000000000..4ae106c95b83
--- /dev/null
+++ b/sysutils/thunar-volman-plugin/Makefile
@@ -0,0 +1,30 @@
+# New ports collection makefile for: thunar-volman-plugin
+# Date created: 24 Januar 2007
+# Whom: Martin Wilke (miwi@FreeBSD.org)
+#
+# $FreeBSD$
+#
+
+PORTNAME= thunar-volman
+PORTVERSION= 0.1.2
+CATEGORIES= sysutils xfce
+MASTER_SITES= http://freebsd.unixfreunde.de/sources/
+DIST_SUBDIR= xfce4
+
+MAINTAINER= miwi@FreeBSD.org
+COMMENT= A Device manager plugin.
+
+LIB_DEPENDS= hal.1:${PORTSDIR}/sysutils/hal
+
+USE_BZIP2= yes
+USE_GMAKE= yes
+INSTALLS_ICONS= yes
+USE_GETTEXT= yes
+GNU_CONFIGURE= yes
+USE_GNOME= gnometarget gtk20 intltool intlhack pkgconfig
+USE_XFCE= configenv libexo thunar
+USE_XLIB= yes
+
+.include <bsd.port.pre.mk>
+.include "${PORTSDIR}/x11-wm/xfce4/bsd.xfce.mk"
+.include <bsd.port.post.mk>