aboutsummaryrefslogtreecommitdiff
path: root/sysutils/u-boot-wandboard
diff options
context:
space:
mode:
authorPawel Pekala <pawel@FreeBSD.org>2016-07-24 09:48:39 +0000
committerPawel Pekala <pawel@FreeBSD.org>2016-07-24 09:48:39 +0000
commitd9ed9ba7944b0be27789992d2e53e05affdeca1b (patch)
tree29849d962cc8263423c3d66cdfae19ed5f358e51 /sysutils/u-boot-wandboard
parentafe2e12dfa24cc7d7b270d0b569b647072d19705 (diff)
downloadports-d9ed9ba7944b0be27789992d2e53e05affdeca1b.tar.gz
ports-d9ed9ba7944b0be27789992d2e53e05affdeca1b.zip
Notes
Diffstat (limited to 'sysutils/u-boot-wandboard')
-rw-r--r--sysutils/u-boot-wandboard/Makefile5
1 files changed, 3 insertions, 2 deletions
diff --git a/sysutils/u-boot-wandboard/Makefile b/sysutils/u-boot-wandboard/Makefile
index c421997ec5dc..ad1e338c85d9 100644
--- a/sysutils/u-boot-wandboard/Makefile
+++ b/sysutils/u-boot-wandboard/Makefile
@@ -34,7 +34,7 @@ MAKE_ARGS+= ARCH=arm \
HOSTCC=cc
do-configure:
- cd ${WRKSRC}; ${GMAKE} ${MAKE_ARGS} edm_cf_imx6_config
+ cd ${WRKSRC}; ${MAKE_CMD} ${MAKE_ARGS} edm_cf_imx6_config
# The build results in two output files: SPL, and u-boot.img.
# Combine them into a single u-boot.imx so that there is only one file to be
@@ -44,6 +44,7 @@ do-install:
${MKDIR} ${STAGEDIR}/${PREFIX}/${U_BOOT_DIR}
dd bs=1k oseek=0 conv=sync of=${IMXFILE} if=${WRKSRC}/SPL
dd bs=1k oseek=68 conv=sync of=${IMXFILE} if=${WRKSRC}/u-boot.img
- ${CP} ${.CURDIR}/pkg-descr ${STAGEDIR}/${PREFIX}/${U_BOOT_DIR}/README
+ ${INSTALL_DATA} ${.CURDIR}/pkg-descr \
+ ${STAGEDIR}/${PREFIX}/${U_BOOT_DIR}/README
.include <bsd.port.mk>