aboutsummaryrefslogtreecommitdiff
path: root/sysutils/zisofs-tools/Makefile
diff options
context:
space:
mode:
authorPav Lucistnik <pav@FreeBSD.org>2003-12-07 22:11:23 +0000
committerPav Lucistnik <pav@FreeBSD.org>2003-12-07 22:11:23 +0000
commit8c28316590e4fe958d2457816e89fcfaae471119 (patch)
treef928cfcb1548fd49c54c69ce2af75976a5691d49 /sysutils/zisofs-tools/Makefile
parent1a0ddbb514d29a46cdb0c681954066f9208777c8 (diff)
downloadports-8c28316590e4fe958d2457816e89fcfaae471119.tar.gz
ports-8c28316590e4fe958d2457816e89fcfaae471119.zip
Notes
Diffstat (limited to 'sysutils/zisofs-tools/Makefile')
-rw-r--r--sysutils/zisofs-tools/Makefile32
1 files changed, 32 insertions, 0 deletions
diff --git a/sysutils/zisofs-tools/Makefile b/sysutils/zisofs-tools/Makefile
new file mode 100644
index 000000000000..b1a67e356903
--- /dev/null
+++ b/sysutils/zisofs-tools/Makefile
@@ -0,0 +1,32 @@
+# New ports collection makefile for: zisofs-tools
+# Date created: 24 Nov 2003
+# Whom: Nosov Artem <chip-set@mail.ru>
+#
+# $FreeBSD$
+#
+
+PORTNAME= zisofs-tools
+PORTVERSION= 1.0.4
+CATEGORIES= sysutils
+MASTER_SITES= http://www.kernel.org/pub/linux/utils/fs/zisofs/
+
+MAINTAINER= chip-set@mail.ru
+COMMENT= User utilities for zisofs
+
+USE_AUTOCONF_VER= 253
+USE_BZIP2= yes
+USE_GMAKE= yes
+USE_GETOPT_LONG= yes
+GNU_CONFIGURE= yes
+
+MAN1= mkzftree.1
+
+post-install:
+.if !defined(NOPORTDOCS)
+ @${MKDIR} ${DOCSDIR}
+.for file in CHANGES README INSTALL
+ @${INSTALL_DATA} ${WRKSRC}/${file} ${DOCSDIR}
+.endfor
+.endif
+
+.include <bsd.port.mk>