aboutsummaryrefslogtreecommitdiff
path: root/sysutils
diff options
context:
space:
mode:
authorJimmy Olgeni <olgeni@FreeBSD.org>2003-02-23 11:10:15 +0000
committerJimmy Olgeni <olgeni@FreeBSD.org>2003-02-23 11:10:15 +0000
commit689d1e6f5f804ffad773f3a3cbf847b2009df445 (patch)
tree85ed4f04adb90b8b69925491df4cc6fe4380ffc5 /sysutils
parente3a7a074f8a0626245c68a2b2af908478d4d2e32 (diff)
find -> ${FIND}.
Notes
Notes: svn path=/head/; revision=76255
Diffstat (limited to 'sysutils')
-rw-r--r--sysutils/usermin/Makefile12
-rw-r--r--sysutils/webmin/Makefile12
2 files changed, 12 insertions, 12 deletions
diff --git a/sysutils/usermin/Makefile b/sysutils/usermin/Makefile
index 8667b7687e99..ca8b82b742a9 100644
--- a/sysutils/usermin/Makefile
+++ b/sysutils/usermin/Makefile
@@ -35,26 +35,26 @@ post-extract:
${TAR} --unlink -xzf ${DISTDIR}/$${usermin_module} -C ${WRKSRC}; \
done; \
fi
- @find ${WRKSRC} -name "*.bak" | ${XARGS} ${RM}
+ @${FIND} ${WRKSRC} -name "*.bak" | ${XARGS} ${RM}
do-install:
@${MKDIR} ${PREFIX}/lib/usermin
@${CP} -r ${WRKSRC}/* ${PREFIX}/lib/usermin
- @cd ${PREFIX}/lib/usermin && find . -name "*.orig" -print \
+ @cd ${PREFIX}/lib/usermin && ${FIND} . -name "*.orig" -print \
| ${XARGS} ${RM}
# we may have 2 levels of empty directories which cause the plist generation
# system to fail
- @cd ${PREFIX}/lib/usermin && find . -type d -empty -print \
+ @cd ${PREFIX}/lib/usermin && ${FIND} . -type d -empty -print \
| ${XARGS} ${RMDIR}
- @cd ${PREFIX}/lib/usermin && find . -type d -empty -print \
+ @cd ${PREFIX}/lib/usermin && ${FIND} . -type d -empty -print \
| ${XARGS} ${RMDIR}
@${CP} ${WRKDIR}/usermin.sh ${PREFIX}/etc/rc.d/usermin.sh-dist
@${CHMOD} 554 ${PREFIX}/etc/rc.d/usermin.sh-dist
post-install:
- @cd ${PREFIX} ; find lib/usermin -type f -o -type l | sort \
+ @cd ${PREFIX} ; ${FIND} lib/usermin -type f -o -type l | sort \
> ${WRKDIR}/PLIST.lib-usermin
- @cd ${PREFIX} ; find lib/usermin -type d | sort -r \
+ @cd ${PREFIX} ; ${FIND} lib/usermin -type d | sort -r \
| ${SED} -e 's/^/@dirrm /g' \
>> ${WRKDIR}/PLIST.lib-usermin
diff --git a/sysutils/webmin/Makefile b/sysutils/webmin/Makefile
index cc69c6b8d9a1..5367b0a6913f 100644
--- a/sysutils/webmin/Makefile
+++ b/sysutils/webmin/Makefile
@@ -35,7 +35,7 @@ post-extract:
${TAR} --unlink -xzf ${DISTDIR}/$${webmin_module} -C ${WRKSRC}; \
done; \
fi
- @find ${WRKSRC} -name "*.bak" | ${XARGS} ${RM}
+ @${FIND} ${WRKSRC} -name "*.bak" | ${XARGS} ${RM}
post-patch:
@${CP} ${WRKDIR}/webmin-${PORTVERSION}/bind8/config-freebsd-3.0 \
@@ -58,21 +58,21 @@ post-patch:
do-install:
@${MKDIR} ${PREFIX}/lib/webmin
@${CP} -r ${WRKSRC}/* ${PREFIX}/lib/webmin
- @cd ${PREFIX}/lib/webmin && find . -name "*.orig" -print \
+ @cd ${PREFIX}/lib/webmin && ${FIND} . -name "*.orig" -print \
| ${XARGS} ${RM}
# we may have 2 levels of empty directories which cause the plist generation
# system to fail
- @cd ${PREFIX}/lib/webmin && find . -type d -empty -print \
+ @cd ${PREFIX}/lib/webmin && ${FIND} . -type d -empty -print \
| ${XARGS} ${RMDIR}
- @cd ${PREFIX}/lib/webmin && find . -type d -empty -print \
+ @cd ${PREFIX}/lib/webmin && ${FIND} . -type d -empty -print \
| ${XARGS} ${RMDIR}
@${CP} ${WRKDIR}/webmin.sh ${PREFIX}/etc/rc.d/webmin.sh-dist
@${CHMOD} 554 ${PREFIX}/etc/rc.d/webmin.sh-dist
post-install:
- @cd ${PREFIX} ; find lib/webmin -type f -o -type l | sort \
+ @cd ${PREFIX} ; ${FIND} lib/webmin -type f -o -type l | sort \
> ${WRKDIR}/PLIST.lib-webmin
- @cd ${PREFIX} ; find lib/webmin -type d | sort -r \
+ @cd ${PREFIX} ; ${FIND} lib/webmin -type d | sort -r \
| ${SED} -e 's/^/@dirrm /g' \
>> ${WRKDIR}/PLIST.lib-webmin