aboutsummaryrefslogtreecommitdiff
path: root/textproc/aspell/Makefile
diff options
context:
space:
mode:
authorDavid W. Chapman Jr. <dwcjr@FreeBSD.org>2002-09-01 17:19:52 +0000
committerDavid W. Chapman Jr. <dwcjr@FreeBSD.org>2002-09-01 17:19:52 +0000
commit007c3bebf18123c7b5f6f9c3bfb885bcbdafa625 (patch)
treeb31017f2f8745b21699b3e4f408f5d4f17e3ffb2 /textproc/aspell/Makefile
parentb9ba896609bcc4dbbcab1a9adc3022b67d6190da (diff)
downloadports-007c3bebf18123c7b5f6f9c3bfb885bcbdafa625.tar.gz
ports-007c3bebf18123c7b5f6f9c3bfb885bcbdafa625.zip
Notes
Diffstat (limited to 'textproc/aspell/Makefile')
-rw-r--r--textproc/aspell/Makefile18
1 files changed, 12 insertions, 6 deletions
diff --git a/textproc/aspell/Makefile b/textproc/aspell/Makefile
index 2c9504299859..52eeb53bc7d1 100644
--- a/textproc/aspell/Makefile
+++ b/textproc/aspell/Makefile
@@ -6,22 +6,28 @@
#
PORTNAME= aspell
-PORTVERSION= 0.33.7.1
-PORTREVISION= 1
+PORTVERSION= 0.50.1
CATEGORIES= textproc
-MASTER_SITES= ${MASTER_SITE_SOURCEFORGE}
+MASTER_SITES= http://savannah.gnu.org/download/${PORTNAME}/rel/ \
+ ${MASTER_SITE_GNU}
MASTER_SITE_SUBDIR= ${PORTNAME}
-DISTNAME= ${PORTNAME}-${PORTVERSION:S/^0//}
-MAINTAINER= ports@FreeBSD.org
+MAINTAINER= thierry@pompo.net
-LIB_DEPENDS= pspell.4:${PORTSDIR}/textproc/pspell
+BUILD_DEPENDS= bash:${PORTSDIR}/shells/bash2
USE_LIBTOOL= yes
CONFIGURE_ARGS= --enable-dict-dir=${DATADIR} \
--enable-doc-dir=${DOCSDIR}
USE_GMAKE= yes
+USE_REINPLACE= yes
+
MAKE_ARGS= NOPORTDOCS=${NOPORTDOCS}
INSTALLS_SHLIB= yes
+PLIST_SUB= PORTVERSION=${PORTVERSION}
+
+post-install:
+ @${CAT} ${PKGMESSAGE}
+
.include <bsd.port.mk>