aboutsummaryrefslogtreecommitdiff
path: root/textproc/bat/Makefile
diff options
context:
space:
mode:
authorLuca Pizzamiglio <pizzamig@FreeBSD.org>2018-11-12 21:24:57 +0000
committerLuca Pizzamiglio <pizzamig@FreeBSD.org>2018-11-12 21:24:57 +0000
commit7d0db7e50c8e64ca6e696b75a0ad66a30453b488 (patch)
treea022b4632cb228a3a86b268ae4bbce8e9f386494 /textproc/bat/Makefile
parent9be669e178b6f6e0060f95a437234d0b82879f2b (diff)
downloadports-7d0db7e50c8e64ca6e696b75a0ad66a30453b488.tar.gz
ports-7d0db7e50c8e64ca6e696b75a0ad66a30453b488.zip
Notes
Diffstat (limited to 'textproc/bat/Makefile')
-rw-r--r--textproc/bat/Makefile60
1 files changed, 32 insertions, 28 deletions
diff --git a/textproc/bat/Makefile b/textproc/bat/Makefile
index 5e2feb7a79c7..691e677e651b 100644
--- a/textproc/bat/Makefile
+++ b/textproc/bat/Makefile
@@ -2,8 +2,7 @@
PORTNAME= bat
DISTVERSIONPREFIX= v
-DISTVERSION= 0.8.0
-PORTREVISION= 1
+DISTVERSION= 0.9.0
CATEGORIES= textproc
MAINTAINER= pizzamig@FreeBSD.org
@@ -17,7 +16,8 @@ GH_ACCOUNT= sharkdp
PLIST_FILES= bin/bat
-CARGO_CRATES= aho-corasick-0.6.8 \
+CARGO_CRATES= adler32-1.0.3 \
+ aho-corasick-0.6.9 \
ansi_colours-1.0.1 \
ansi_term-0.11.0 \
assert_cmd-0.10.1 \
@@ -25,14 +25,16 @@ CARGO_CRATES= aho-corasick-0.6.8 \
base64-0.9.3 \
bincode-1.0.1 \
bitflags-1.0.4 \
- byteorder-1.2.6 \
+ build_const-0.2.1 \
+ byteorder-1.2.7 \
cc-1.0.25 \
- cfg-if-0.1.5 \
+ cfg-if-0.1.6 \
clap-2.32.0 \
clicolors-control-0.2.0 \
cloudabi-0.0.3 \
console-0.6.2 \
- content_inspector-0.2.3 \
+ content_inspector-0.2.4 \
+ crc-1.8.1 \
difference-2.0.0 \
directories-1.0.2 \
encoding-0.2.33 \
@@ -44,7 +46,7 @@ CARGO_CRATES= aho-corasick-0.6.8 \
encoding_index_tests-0.1.4 \
error-chain-0.12.0 \
escargot-0.3.1 \
- flate2-1.0.3 \
+ flate2-1.0.4 \
fnv-1.0.6 \
fuchsia-zircon-0.3.3 \
fuchsia-zircon-sys-0.3.3 \
@@ -55,18 +57,20 @@ CARGO_CRATES= aho-corasick-0.6.8 \
itoa-0.4.3 \
kernel32-sys-0.2.2 \
lazy_static-0.2.11 \
- lazy_static-1.1.0 \
+ lazy_static-1.2.0 \
lazycell-1.2.0 \
libc-0.2.43 \
libgit2-sys-0.7.10 \
- libz-sys-1.0.23 \
+ libz-sys-1.0.25 \
linked-hash-map-0.5.1 \
lock_api-0.1.4 \
- log-0.4.5 \
+ log-0.4.6 \
matches-0.1.8 \
- memchr-2.1.0 \
- miniz-sys-0.1.10 \
- onig-4.2.0 \
+ memchr-2.1.1 \
+ miniz-sys-0.1.11 \
+ miniz_oxide-0.2.0 \
+ miniz_oxide_c_api-0.2.0 \
+ onig-4.2.1 \
onig_sys-69.0.0 \
owning_ref-0.3.3 \
parking_lot-0.6.4 \
@@ -77,34 +81,34 @@ CARGO_CRATES= aho-corasick-0.6.8 \
predicates-1.0.0 \
predicates-core-1.0.0 \
predicates-tree-1.0.0 \
- proc-macro2-0.4.20 \
+ proc-macro2-0.4.21 \
quick-error-1.2.2 \
- quote-0.6.8 \
+ quote-0.6.10 \
rand-0.4.3 \
rand-0.5.5 \
rand_core-0.2.2 \
rand_core-0.3.0 \
redox_syscall-0.1.40 \
redox_termios-0.1.1 \
- regex-1.0.5 \
- regex-syntax-0.6.2 \
+ regex-1.0.6 \
+ regex-syntax-0.6.3 \
remove_dir_all-0.5.1 \
rustc_version-0.2.3 \
- ryu-0.2.6 \
+ ryu-0.2.7 \
safemem-0.3.0 \
- same-file-1.0.3 \
+ same-file-1.0.4 \
scopeguard-0.3.3 \
semver-0.9.0 \
semver-parser-0.7.0 \
- serde-1.0.79 \
- serde_derive-1.0.79 \
- serde_json-1.0.32 \
+ serde-1.0.80 \
+ serde_derive-1.0.80 \
+ serde_json-1.0.33 \
shell-words-0.1.0 \
smallvec-0.6.5 \
stable_deref_trait-1.1.1 \
strsim-0.7.0 \
- syn-0.15.9 \
- syntect-3.0.1 \
+ syn-0.15.19 \
+ syntect-3.0.2 \
tempdir-0.3.7 \
term_size-0.3.1 \
termion-1.5.1 \
@@ -112,19 +116,19 @@ CARGO_CRATES= aho-corasick-0.6.8 \
textwrap-0.10.0 \
thread_local-0.3.6 \
treeline-0.1.0 \
- ucd-util-0.1.1 \
+ ucd-util-0.1.2 \
unicode-bidi-0.3.4 \
unicode-normalization-0.1.7 \
unicode-width-0.1.5 \
unicode-xid-0.1.0 \
unreachable-1.0.0 \
- url-1.7.1 \
- utf8-ranges-1.0.1 \
+ url-1.7.2 \
+ utf8-ranges-1.0.2 \
vcpkg-0.2.6 \
vec_map-0.8.1 \
version_check-0.1.5 \
void-1.0.2 \
- walkdir-2.2.5 \
+ walkdir-2.2.6 \
wild-2.0.1 \
winapi-0.2.8 \
winapi-0.3.6 \