aboutsummaryrefslogtreecommitdiff
path: root/textproc/gmetadom/Makefile
diff options
context:
space:
mode:
authorPav Lucistnik <pav@FreeBSD.org>2004-08-20 21:37:41 +0000
committerPav Lucistnik <pav@FreeBSD.org>2004-08-20 21:37:41 +0000
commit2a652e50f3b4bc476fa602416d55c2ce922a4fba (patch)
treef26c040c28d28c23b922737ecf472b42a1fb0d6d /textproc/gmetadom/Makefile
parent2c48c2f6b1efaa3464f26573df5842dd90e97030 (diff)
downloadports-2a652e50f3b4bc476fa602416d55c2ce922a4fba.tar.gz
ports-2a652e50f3b4bc476fa602416d55c2ce922a4fba.zip
Notes
Diffstat (limited to 'textproc/gmetadom/Makefile')
-rw-r--r--textproc/gmetadom/Makefile6
1 files changed, 5 insertions, 1 deletions
diff --git a/textproc/gmetadom/Makefile b/textproc/gmetadom/Makefile
index c459bb6d5c27..aa97700fc574 100644
--- a/textproc/gmetadom/Makefile
+++ b/textproc/gmetadom/Makefile
@@ -20,6 +20,10 @@ BUILD_DEPENDS= pkg-config:${PORTSDIR}/devel/pkgconfig
LIB_DEPENDS= gdome.8:${PORTSDIR}/textproc/gdome2
RUN_DEPENDS= pkg-config:${PORTSDIR}/devel/pkgconfig
+OPTIONS= OCAML "OCAML language support" off
+
+.include <bsd.port.pre.mk>
+
.if defined(WITH_OCAML)
BUILD_DEPENDS+= ocamlfind:${PORTSDIR}/devel/ocaml-findlib \
ocamlc:${PORTSDIR}/lang/ocaml
@@ -36,4 +40,4 @@ CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
LDFLAGS="-L${LOCALBASE}/lib"
INSTALLS_SHLIB= yes
-.include <bsd.port.mk>
+.include <bsd.port.post.mk>