aboutsummaryrefslogtreecommitdiff
path: root/textproc/groonga/Makefile
diff options
context:
space:
mode:
authorMathieu Arnold <mat@FreeBSD.org>2016-04-01 14:25:16 +0000
committerMathieu Arnold <mat@FreeBSD.org>2016-04-01 14:25:16 +0000
commit597afc47baba19000afd8ec4880a2c47975b0367 (patch)
treeeb9a806366343ecfc3a5146e70b637f09d4e62c7 /textproc/groonga/Makefile
parent8d6597e0bb9591c40fc6d0c6e2159fca51178d56 (diff)
downloadports-597afc47baba19000afd8ec4880a2c47975b0367.tar.gz
ports-597afc47baba19000afd8ec4880a2c47975b0367.zip
Notes
Diffstat (limited to 'textproc/groonga/Makefile')
-rw-r--r--textproc/groonga/Makefile10
1 files changed, 5 insertions, 5 deletions
diff --git a/textproc/groonga/Makefile b/textproc/groonga/Makefile
index a258aec7ee66..2880e2e91001 100644
--- a/textproc/groonga/Makefile
+++ b/textproc/groonga/Makefile
@@ -10,7 +10,7 @@ COMMENT= Open-source fulltext search engine and column store
LICENSE= LGPL21
-LIB_DEPENDS= libpcre.so:${PORTSDIR}/devel/pcre
+LIB_DEPENDS= libpcre.so:devel/pcre
USES= gmake libtool pathfix pkgconfig
GNU_CONFIGURE= yes
@@ -35,12 +35,12 @@ OPTIONS_DEFAULT= MECAB SUGGEST RUBY
OPTIONS_SUB= yes
MECAB_DESC= Morphological analysis support via MeCab
-MECAB_LIB_DEPENDS= libmecab.so:${PORTSDIR}/japanese/mecab
+MECAB_LIB_DEPENDS= libmecab.so:japanese/mecab
MECAB_CONFIGURE_OFF= --without-mecab
SUGGEST_DESC= Suggestions support
-SUGGEST_LIB_DEPENDS= libevent.so:${PORTSDIR}/devel/libevent2 \
- libmsgpack.so:${PORTSDIR}/devel/msgpack \
- libzmq.so:${PORTSDIR}/net/libzmq2
+SUGGEST_LIB_DEPENDS= libevent.so:devel/libevent2 \
+ libmsgpack.so:devel/msgpack \
+ libzmq.so:net/libzmq2
SUGGEST_CONFIGURE_ON= --with-libevent=${LOCALBASE} \
--with-message-pack=${LOCALBASE} \
--enable-zeromq