aboutsummaryrefslogtreecommitdiff
path: root/textproc/html
diff options
context:
space:
mode:
authorTrevor Johnson <trevor@FreeBSD.org>2003-11-13 12:54:57 +0000
committerTrevor Johnson <trevor@FreeBSD.org>2003-11-13 12:54:57 +0000
commitf725dc8ef5848b5e69ebefdc7c1f1517f26643fb (patch)
tree61e738084a4bfbaac41e371a863552bfb8c6ed2a /textproc/html
parent985ad018658ea12b1f67b9a76f8252fac0982438 (diff)
downloadports-f725dc8ef5848b5e69ebefdc7c1f1517f26643fb.tar.gz
ports-f725dc8ef5848b5e69ebefdc7c1f1517f26643fb.zip
Use the FIND and XARGS macros introduced in bsd.port.mk 1.391.
Notes
Notes: svn path=/head/; revision=93885
Diffstat (limited to 'textproc/html')
-rw-r--r--textproc/html/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/textproc/html/Makefile b/textproc/html/Makefile
index cb66cfe61c19..2a7fb8e55e7c 100644
--- a/textproc/html/Makefile
+++ b/textproc/html/Makefile
@@ -34,7 +34,7 @@ pre-install:
do-install:
@zcat ${DISTDIR}/${DISTFILES} |(cd ${INSTDIR}; pax -r)
- @${CHMOD} ${SHAREMODE} `find ${INSTDIR} -type f`
+ @${CHMOD} ${SHAREMODE} `${FIND} ${INSTDIR} -type f`
@${CHOWN} -R ${SHAREOWN}:${SHAREGRP} ${INSTDIR}
post-install: