aboutsummaryrefslogtreecommitdiff
path: root/textproc/p5-RTF-Writer/Makefile
diff options
context:
space:
mode:
authorVanilla I. Shu <vanilla@FreeBSD.org>2003-10-17 07:44:35 +0000
committerVanilla I. Shu <vanilla@FreeBSD.org>2003-10-17 07:44:35 +0000
commit9035c4a09f619348058113946b96ffac97a07bc4 (patch)
tree06d852546db3d4070ecd78ece73585fe1dfc64cf /textproc/p5-RTF-Writer/Makefile
parent44bb04370f3aefc27b76049d9da6345dceb58add (diff)
downloadports-9035c4a09f619348058113946b96ffac97a07bc4.tar.gz
ports-9035c4a09f619348058113946b96ffac97a07bc4.zip
Add p5-RTF-Writer 1.09,
perl module for generating documents in Rich Text Format. PR: 58047 Submitted by: clsung@dragon2.net
Notes
Notes: svn path=/head/; revision=91488
Diffstat (limited to 'textproc/p5-RTF-Writer/Makefile')
-rw-r--r--textproc/p5-RTF-Writer/Makefile27
1 files changed, 27 insertions, 0 deletions
diff --git a/textproc/p5-RTF-Writer/Makefile b/textproc/p5-RTF-Writer/Makefile
new file mode 100644
index 000000000000..ee7b49fb0196
--- /dev/null
+++ b/textproc/p5-RTF-Writer/Makefile
@@ -0,0 +1,27 @@
+# New ports collection makefile for: textproc/p5-RTF-Writer
+# Date created: Oct 15th 2003
+# Whom: clsung@dragon2.net
+#
+# $FreeBSD$
+#
+
+PORTNAME= RTF-Writer
+PORTVERSION= 1.09
+CATEGORIES= textproc perl5
+MASTER_SITES= ${MASTER_SITE_PERL_CPAN}
+MASTER_SITE_SUBDIR= RTF
+PKGNAMEPREFIX= p5-
+
+MAINTAINER= clsung@dragon2.net
+COMMENT= Perl module for generating documents in Rich Text Format
+
+BUILD_DEPENDS= ${SITE_PERL}/Image/Size.pm:${PORTSDIR}/graphics/p5-Image-Size
+RUN_DEPENDS= ${BUILD_DEPENDS}
+
+PERL_CONFIGURE= yes
+
+MAN3= RTF::Writer.3 \
+ RTF::Writer::TableRowDecl.3 \
+ RTF::Cookbook.3
+
+.include <bsd.port.mk>