aboutsummaryrefslogtreecommitdiff
path: root/textproc/p5-Unicode-Normalize/Makefile
diff options
context:
space:
mode:
authorAaron Dalton <aaron@FreeBSD.org>2006-02-18 09:31:07 +0000
committerAaron Dalton <aaron@FreeBSD.org>2006-02-18 09:31:07 +0000
commit8debde9f8ba0282643eca5798dcf00240e171bae (patch)
tree892818b74c8f0f6c9ae0a6e73e49acef79f86847 /textproc/p5-Unicode-Normalize/Makefile
parenta91529eb5b7098d27efc72b6848d71e58364ce84 (diff)
downloadports-8debde9f8ba0282643eca5798dcf00240e171bae.tar.gz
ports-8debde9f8ba0282643eca5798dcf00240e171bae.zip
Adding port textproc/p5-Unicode-Normalize, implements Unicode normalization forms.
Committed by: aaron Approved by: tobez (implicit)
Notes
Notes: svn path=/head/; revision=156270
Diffstat (limited to 'textproc/p5-Unicode-Normalize/Makefile')
-rw-r--r--textproc/p5-Unicode-Normalize/Makefile28
1 files changed, 28 insertions, 0 deletions
diff --git a/textproc/p5-Unicode-Normalize/Makefile b/textproc/p5-Unicode-Normalize/Makefile
new file mode 100644
index 000000000000..16ed4268579b
--- /dev/null
+++ b/textproc/p5-Unicode-Normalize/Makefile
@@ -0,0 +1,28 @@
+# New ports collection makefile for: Unicode-Normalize
+# Date created: 18 Feb 2006
+# Whom: Aaron Dalton <aaron@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= Unicode-Normalize
+PORTVERSION= 0.32
+CATEGORIES= textproc perl5
+MASTER_SITES= ${MASTER_SITE_PERL_CPAN}
+MASTER_SITE_SUBDIR= Unicode
+PKGNAMEPREFIX= p5-
+
+MAINTAINER= aaron@FreeBSD.org
+COMMENT= Unicode Normalization Forms
+
+MAN3= Unicode::Normalize.3
+
+PERL_CONFIGURE= yes
+
+.include <bsd.port.pre.mk>
+
+.if ${PERL_LEVEL} < 500600
+IGNORE= requires at least Perl5.6
+.endif
+
+.include <bsd.port.post.mk>