aboutsummaryrefslogtreecommitdiff
path: root/textproc/p5-XML-Dumper/Makefile
diff options
context:
space:
mode:
authorWill Andrews <will@FreeBSD.org>2001-01-03 23:58:36 +0000
committerWill Andrews <will@FreeBSD.org>2001-01-03 23:58:36 +0000
commit7be089663e4f85c83f775c6a6bdb53e51393340a (patch)
treeb95cf92c6b350a5023695de180700777f2f4da83 /textproc/p5-XML-Dumper/Makefile
parent8f07dee6b7414567bae8fd2ed1517664d63c6593 (diff)
Notes
Diffstat (limited to 'textproc/p5-XML-Dumper/Makefile')
-rw-r--r--textproc/p5-XML-Dumper/Makefile26
1 files changed, 26 insertions, 0 deletions
diff --git a/textproc/p5-XML-Dumper/Makefile b/textproc/p5-XML-Dumper/Makefile
new file mode 100644
index 000000000000..e9d37b425c4f
--- /dev/null
+++ b/textproc/p5-XML-Dumper/Makefile
@@ -0,0 +1,26 @@
+# New ports collection makefile for: textproc/p5-XML-Dumper
+# Date created: 01 January 2001
+# Whom: Anton Berezin <tobez@tobez.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= XML-Dumper
+PORTVERSION= 0.4
+CATEGORIES= textproc perl5
+MASTER_SITES= ${MASTER_SITE_PERL_CPAN}
+MASTER_SITE_SUBDIR= XML
+PKGNAMEPREFIX= p5-
+
+MAINTAINER= tobez@tobez.org
+
+BUILD_DEPENDS= ${LOCALBASE}/lib/perl5/site_perl/${PERL_VER}/${PERL_ARCH}/XML/Parser.pm:${PORTSDIR}/textproc/p5-XML-Parser
+RUN_DEPENDS= ${BUILD_DEPENDS}
+
+USE_PERL5= yes
+PERL_CONFIGURE= yes
+
+MAN3= XML::Dumper.3
+MANPREFIX= ${PREFIX}/lib/perl5/${PERL_VERSION}
+
+.include <bsd.port.mk>