aboutsummaryrefslogtreecommitdiff
path: root/textproc/p5-XML-LibXML-Simple/Makefile
diff options
context:
space:
mode:
authorMartin Wilke <miwi@FreeBSD.org>2009-04-23 09:02:29 +0000
committerMartin Wilke <miwi@FreeBSD.org>2009-04-23 09:02:29 +0000
commitba35815b204304c771400df4ff4e6de95040d457 (patch)
treebd47b1fc0702f061cab094b8259b91c00a85074a /textproc/p5-XML-LibXML-Simple/Makefile
parent015ce997c2f0171a19bbbbe6e003386fc8475fb3 (diff)
downloadports-ba35815b204304c771400df4ff4e6de95040d457.tar.gz
ports-ba35815b204304c771400df4ff4e6de95040d457.zip
Notes
Diffstat (limited to 'textproc/p5-XML-LibXML-Simple/Makefile')
-rw-r--r--textproc/p5-XML-LibXML-Simple/Makefile26
1 files changed, 26 insertions, 0 deletions
diff --git a/textproc/p5-XML-LibXML-Simple/Makefile b/textproc/p5-XML-LibXML-Simple/Makefile
new file mode 100644
index 000000000000..5abc5f89e32b
--- /dev/null
+++ b/textproc/p5-XML-LibXML-Simple/Makefile
@@ -0,0 +1,26 @@
+# New ports collection makefile for: p5-XML-LibXML-Simple
+# Date created: 2009-04-21
+# Whom: TERAMOTO Masahiro <markun@onohara.to>
+#
+# $FreeBSD$
+#
+
+PORTNAME= XML-LibXML-Simple
+PORTVERSION= 0.13
+CATEGORIES= textproc perl5
+MASTER_SITES= CPAN
+PKGNAMEPREFIX= p5-
+
+MAINTAINER= markun@onohara.to
+COMMENT= XML::LibXML clone of XML::Simple::XMLin()
+
+BUILD_DEPENDS= p5-File-Slurp>=0:${PORTSDIR}/devel/p5-File-Slurp \
+ p5-Test-Pod>=1.00:${PORTSDIR}/devel/p5-Test-Pod \
+ p5-XML-LibXML>=1.64:${PORTSDIR}/textproc/p5-XML-LibXML
+RUN_DEPENDS= ${BUILD_DEPENDS}
+
+PERL_CONFIGURE= yes
+
+MAN3= XML::LibXML::Simple.3
+
+.include <bsd.port.mk>