aboutsummaryrefslogtreecommitdiff
path: root/textproc/p5-XML-Rules/Makefile
diff options
context:
space:
mode:
authorLars Thegler <lth@FreeBSD.org>2008-10-14 11:52:13 +0000
committerLars Thegler <lth@FreeBSD.org>2008-10-14 11:52:13 +0000
commitf60dcf4170121286115ec67aae4c16bfbfec7108 (patch)
tree8d5c583467bcfbd2f8c4b4dcb8ff426f8a61ab50 /textproc/p5-XML-Rules/Makefile
parent2a24e790b717eb3a3c68d48ec2f3a8e38de88c52 (diff)
downloadports-f60dcf4170121286115ec67aae4c16bfbfec7108.tar.gz
ports-f60dcf4170121286115ec67aae4c16bfbfec7108.zip
Notes
Diffstat (limited to 'textproc/p5-XML-Rules/Makefile')
-rw-r--r--textproc/p5-XML-Rules/Makefile24
1 files changed, 24 insertions, 0 deletions
diff --git a/textproc/p5-XML-Rules/Makefile b/textproc/p5-XML-Rules/Makefile
new file mode 100644
index 000000000000..420145a1ae56
--- /dev/null
+++ b/textproc/p5-XML-Rules/Makefile
@@ -0,0 +1,24 @@
+# New ports collection makefile for: textproc/p5-XML-Rules
+# Date created: 14 October 2008
+# Whom: Lars Thegler <lth@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= XML-Rules
+PORTVERSION= 1.05
+CATEGORIES= textproc perl5
+MASTER_SITES= CPAN
+PKGNAMEPREFIX= p5-
+
+MAINTAINER= lth@FreeBSD.org
+COMMENT= Parse XML and specify rules for individual tags
+
+RUN_DEPENDS= p5-XML-Parser>=2.00:${PORTSDIR}/textproc/p5-XML-Parser
+BUILD_DEPENDS= ${RUN_DEPENDS}
+
+PERL_MODBUILD= yes
+
+MAN3= XML::Rules.3
+
+.include <bsd.port.mk>