aboutsummaryrefslogtreecommitdiff
path: root/textproc/py-awesome-slugify
diff options
context:
space:
mode:
authorMathieu Arnold <mat@FreeBSD.org>2018-06-20 17:05:41 +0000
committerMathieu Arnold <mat@FreeBSD.org>2018-06-20 17:05:41 +0000
commit4376dbbb58dab5a7bf7a8240ca39b562de78343b (patch)
tree8997a738fc5162cf5f1383dd3c61c0423454979b /textproc/py-awesome-slugify
parent6cb7ca00bb0a9a3aa67008824300ee8d16203a1b (diff)
downloadports-4376dbbb58dab5a7bf7a8240ca39b562de78343b.tar.gz
ports-4376dbbb58dab5a7bf7a8240ca39b562de78343b.zip
Use PY_FLAVOR for dependencies.
FLAVOR is the current port's flavor, it should not be used outside of this scope. Sponsored by: Absolight
Notes
Notes: svn path=/head/; revision=472884
Diffstat (limited to 'textproc/py-awesome-slugify')
-rw-r--r--textproc/py-awesome-slugify/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/textproc/py-awesome-slugify/Makefile b/textproc/py-awesome-slugify/Makefile
index ee860ba6ccfa..30dad7e5b472 100644
--- a/textproc/py-awesome-slugify/Makefile
+++ b/textproc/py-awesome-slugify/Makefile
@@ -11,9 +11,9 @@ COMMENT= Flexible slugify function
LICENSE= GPLv3
-RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}regex>=0:textproc/py-regex@${FLAVOR} \
- ${PYTHON_PKGNAMEPREFIX}unidecode>=0.04.14:converters/py-unidecode@${FLAVOR}
-TEST_DEPENDS= ${PYTHON_PKGNAMEPREFIX}nose>=0:devel/py-nose@${FLAVOR}
+RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}regex>=0:textproc/py-regex@${PY_FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}unidecode>=0.04.14:converters/py-unidecode@${PY_FLAVOR}
+TEST_DEPENDS= ${PYTHON_PKGNAMEPREFIX}nose>=0:devel/py-nose@${PY_FLAVOR}
USES= python
USE_PYTHON= autoplist distutils