aboutsummaryrefslogtreecommitdiff
path: root/textproc/py-citeproc-py/Makefile
diff options
context:
space:
mode:
authorMathieu Arnold <mat@FreeBSD.org>2018-06-20 17:05:41 +0000
committerMathieu Arnold <mat@FreeBSD.org>2018-06-20 17:05:41 +0000
commit4376dbbb58dab5a7bf7a8240ca39b562de78343b (patch)
tree8997a738fc5162cf5f1383dd3c61c0423454979b /textproc/py-citeproc-py/Makefile
parent6cb7ca00bb0a9a3aa67008824300ee8d16203a1b (diff)
downloadports-4376dbbb58dab5a7bf7a8240ca39b562de78343b.tar.gz
ports-4376dbbb58dab5a7bf7a8240ca39b562de78343b.zip
Use PY_FLAVOR for dependencies.
FLAVOR is the current port's flavor, it should not be used outside of this scope. Sponsored by: Absolight
Notes
Notes: svn path=/head/; revision=472884
Diffstat (limited to 'textproc/py-citeproc-py/Makefile')
-rw-r--r--textproc/py-citeproc-py/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/textproc/py-citeproc-py/Makefile b/textproc/py-citeproc-py/Makefile
index 935ad61481e3..a5794b74ef72 100644
--- a/textproc/py-citeproc-py/Makefile
+++ b/textproc/py-citeproc-py/Makefile
@@ -12,8 +12,8 @@ COMMENT= Citation Style Language (CSL) processor for Python
LICENSE= BSD2CLAUSE
LICENSE_FILE= ${WRKSRC}/LICENSE
-BUILD_DEPENDS= ${PYTHON_PKGNAMEPREFIX}rnc2rng>=2.2:textproc/py-rnc2rng@${FLAVOR}
-RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}lxml>0:devel/py-lxml@${FLAVOR}
+BUILD_DEPENDS= ${PYTHON_PKGNAMEPREFIX}rnc2rng>=2.2:textproc/py-rnc2rng@${PY_FLAVOR}
+RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}lxml>0:devel/py-lxml@${PY_FLAVOR}
USES= python
USE_PYTHON= distutils concurrent autoplist